PDA

View Full Version : n00b help. Can't press enter after typing in info.



fluorescent
2009-11-12, 00:01
Hi!

I'm attempting to add my email address for mysqueezebox.com account to my Radio. After typing in the address, I press the knob to "enter" (at ">") and nothing happens. Am I missing something?

TIA

jrichardson
2009-11-12, 07:57
Are attaching to your network via Ethernet or WiFi?

If you Power Cycle the unit (pulll ac) and start over does it work or still fail?

fluorescent
2009-11-12, 12:14
Thanks for responding, James!

I tried both ethernet and wi-fi. I've tried pulling the AC and factory resetting but it still fails. I purchased two Radios and was able to set up the second easily. (Although, sometimes the pop-up window where information such as "Like this track" goes is blank and requires pulling the AC to fix. Is that normal?)

toby10
2009-11-12, 12:42
Not a fix, but a workaround: Bypass the MySB login section on the Radio, connect the Radio to your SBS running on your computer. This "should" register the player on MySB.com for you.
Assuming you are running SBS and have your MySB login credentials on SBS > Settings > MySqueezeBox

jrichardson
2009-11-12, 12:55
What firmware versions are on your 2 radios?

Settings > Advanced > About

if you don't see settings, press and hold the < (back) button till you see the settings menu item.

uwdawg
2009-11-30, 23:11
I'm trying to set up my radio and am having the same problem. I type in my email and can't hit enter.

jrichardson
2009-12-01, 09:42
What firmware version is on your radio?

Settings > Advanced > About

if you don't see settings, press and hold the < (back) button till you see the settings menu item.

MickeyG
2009-12-02, 18:58
If neither trick works:

- Remove AC cord and plug it back in, or
- Factory Reset

You probably have a defective unit. Please call Technical Support to get a replacement.

Mickey

jef
2009-12-09, 11:29
Factory reset was the only way that I could get through the registration process. Power-cycle didn't do it. It hung numerous times, after connection to wireless, trying to register with the Logi servers. Took me an hour to get the damn thing connected, including half an hour on the phone with tech support.