PDA

View Full Version : having troubes after SW-update on SBR



simsboard
2009-11-09, 03:48
on saturday my SBR showed me that a new SW-update is available - assuming that my SBR will run better afterwards I stared it (unfortunatly I don't know now to which version it was updated)

but since that I am having quite a lot of troubles - the two major ones are
1) can't install applets any more => each time I try to install one the SBR complete crashes and starts to reboot afterwards
(SBR is connected to SBS)

2) can't switch off the alarm any more!!!!
the alarm fires - thats the good thing - but afterwards either the big know nor the short press on the power-button worked any more => could not even adjust the volume for the alarm!!
the only thing I could do was to do the long-press on the power-button to switch the SBR off completly!
(SBR connected to mysb.com and the alarm is configured to show the alarm on the screen)

can anybody tell me what went wrong during my update?

simsboard
2009-11-09, 04:00
just saw that a similar post was opened already
http://forums.slimdevices.com/showthread.php?t=71176

ModelCitizen
2009-11-09, 04:31
My radio froze when the alarm went off too (I reported it in the beta forum). I am running Squeezeboxserver 7.5 beta and so expect some problems though. Is this the versions you are running? If so, and you want a pain free experience (or less of one at least) you could be better off running the the full release, version 7.4.1.

The crashing Applet Installer is a known issue too, apparently.

MC

simsboard
2009-11-09, 15:40
yes - I am running the nightly-version
but if this causes such kind of troubles I will do a step back and re-use the official release!
thanks