PDA

View Full Version : Distorted screeching sound from SB3



Turnandcough
2009-11-08, 17:52
Hello,
About two days ago I was listening to some music on my SB3 while preparing lunch in the kitchen when suddenly the music turned in to a LOUD distorted screech that sounded like Hendrix's version of Star Spangled Banner. I almost had a heart attack as I ran to the living room to turn down the volume before my speakers blew up. I tried turning the volume up slowly to see if noise had stopped but it hadn't. I turned off the SB and turned it back on - everything was back to normal.
Then this morning the same thing happened again almost giving me another heart attack. I updated the firmware thinking it might solve the problem but now I'm almost afraid to turn it on again and risk damaging my speakers or having a massive coronary.
I've had my SB for about three years and never had any problems whatsoever.
Does anyone know what could be causing this?
Thanks

lrossouw
2009-11-08, 19:05
Hello,
About two days ago I was listening to some music on my SB3 while preparing lunch in the kitchen when suddenly the music turned in to a LOUD distorted screech that sounded like Hendrix's version of Star Spangled Banner. I almost had a heart attack as I ran to the living room to turn down the volume before my speakers blew up. I tried turning the volume up slowly to see if noise had stopped but it hadn't. I turned off the SB and turned it back on - everything was back to normal.
Then this morning the same thing happened again almost giving me another heart attack. I updated the firmware thinking it might solve the problem but now I'm almost afraid to turn it on again and risk damaging my speakers or having a massive coronary.
I've had my SB for about three years and never had any problems whatsoever.
Does anyone know what could be causing this?
Thanks

Had this onece too. Try a xlinx reset (and a factory reset). Should be instructions in the wiki.

Turnandcough
2009-11-09, 06:33
Had this onece too. Try a xlinx reset (and a factory reset). Should be instructions in the wiki.

Thanks. I did the xlinx reset. I'll give it a try - hopefully I can get away without having to do a complete factory reset.

blazingtortoise
2009-11-10, 04:40
It wasn't the Velvet Underground was it?

(Sorry couldn't resist).