PDA

View Full Version : logging into forum



cunobelinus@mac.com
2009-11-08, 08:37
Not strictly a SB discussion matter, but certainly an SB related plea
for help. I hope this is the right place for it, and apologise if it
is not.

I've been trying to log in to the forum online, but find that I can't
despite being a member, (eight times over, according to the number of
monthly email reminders I'm getting), for five years plus; despite
using the right user name and password; and despite being able to
post. The email address for enquiries to the listmom given on the web
page is consistently rejected; Logitech support has ignored requests
for help; and it's getting - to say the least - irritating and
frustrating that I can't use the facilities available to members
online. In fact, I rather think I haven't been able to do so since
shortly after the Logitech buyout.

I'm also supposed to be a member of the Audiophile list, and the same
applies there, save that I no longer get any reminders at all of
membership there, again, having thought I was a member for the last
five years, and I think still being able to post to the list.

Attempting to log in to the Community page makes the password blobs
disappear and the "incorrect username/password" message appear. I've
tried using my user name, and also the full email address, as shown on
my monthly membership reminder. Same result. Asking for a password
reminder gets "email not recognised" although apparently it is
recognised when I post to the list. However, user name and password
are recognised if I try to change account options on the account,
including changing the password.

I'd be very grateful if someone on the forum can help resolve this,
please. The whole thing is just bizarre.

Thanks in advance.

Cunobelinus.

funkstar
2009-11-08, 08:45
Are you sure you have an actual forum login? I seem to think the list subscription and forum login are completely separate. I could be wrong, but try and create a forum login with your chosen username and if it lets you, then either there wasn't a login created on the forums in that name, ir it has been lost in the passages of time.

funkstar
2009-11-08, 08:48
Although you are posting to the lsit, and your email is appearing on the forums, I think what i said above applies. Your forum post is listed as your email address for user name and 'guest' as your user text. Your post count is "n/a" too.

cunobelinus@mac.com
2009-11-08, 09:35
Thank you for the thoughtful responses, Funkstar, but I was definitely
a member of both lists, (and posts will still be in the archives
somewhere, I expect); I am still getting eight "membership reminder"
emails for this list a month; and I can log in to my forum account in
order to change options (email alert types, passwords and all the
rest). So I'm not sure that I understand how your suggestion can
apply. Perhaps that's me being particularly dense.


On 8 Nov 2009, at 15:48, funkstar wrote:

>
> Although you are posting to the lsit, and your email is appearing on
> the
> forums, I think what i said above applies. Your forum post is listed
> as
> your email address for user name and 'guest' as your user text. Your
> post count is "n/a" too.
>
>
> --
> funkstar
>
> my collection:
> *1*x squeezebox radio
> *1*x squeezebox touch
> *1*x squeezebox boom
> *2*x controller, *1*x receiver
> *2*x sb3 (sliver/black), *1*x sb2 wired (silver)
> *1*x sb (black), *1*x slimp3 (with rear shield)
>
> interested in any others if you have them!
> ------------------------------------------------------------------------
> funkstar's Profile: http://forums.slimdevices.com/member.php?userid=2335
> View this thread: http://forums.slimdevices.com/showthread.php?t=71146
>
>