PDA

View Full Version : softsqueeze & squeeze box sync problems



Bill Taney
2004-07-16, 17:01
What do you mean by "primary sound driver" the only option I get is "Java Sound Audio Engine".
Thanks much
Bill

kdf <slim-mail (AT) deane-freeman (DOT) com> wrote:
you need Java 1.5.2 beta or newer, and you need to set softsqueeze to use the
Primary Sound Driver in its prefs.

hopefully that does the trick.
-kdf

Quoting Bill Taney :

> I am having some issues with syncronization. I have a set of speakers in one
> room hooked to a squeezebox and another set in a room hooked to my PC running
> softsqueeze and there is a significant time deviation between the two. What
> is the proper way to set this up so that you don't end up with the echo
> effect. I am running slimserver 5.3 and softsqueeze .63-pre.
> Thanks
>
> Michel Fombellida wrote:
> Look at my bug report #416. I notice that the digital output can still take
> some time to stabilize at 44.10.
>
> Michel
>
>

kdf
2004-07-16, 19:12
perhaps that option is missing unless you have the latest Java Beta from Sun?
it should appear in the list with "java sound audio engine". The Beta is
required in order to properly sync.
-kdf
Quoting Bill Taney <bill (AT) taney (DOT) net>:

> What do you mean by "primary sound driver" the only option I get is "Java
> Sound Audio Engine".
> Thanks much
> Bill
>
> kdf <slim-mail (AT) deane-freeman (DOT) com> wrote:
> you need Java 1.5.2 beta or newer, and you need to set softsqueeze to use
> the
> Primary Sound Driver in its prefs.
>
> hopefully that does the trick.
> -kdf
>
> Quoting Bill Taney :
>
> > I am having some issues with syncronization. I have a set of speakers in
> one
> > room hooked to a squeezebox and another set in a room hooked to my PC
> running
> > softsqueeze and there is a significant time deviation between the two.
> What
> > is the proper way to set this up so that you don't end up with the echo
> > effect. I am running slimserver 5.3 and softsqueeze .63-pre.
> > Thanks
> >
> > Michel Fombellida wrote:
> > Look at my bug report #416. I notice that the digital output can still take
>
> > some time to stabilize at 44.10.
> >
> > Michel
> >
> >