PDA

View Full Version : Noob question - Do I need to upgrade to 7.4.1



NeilF
2009-11-05, 06:37
I don't user internet radio much, but noticed last night a lot of the radio channels I was trying to listen to didn't work.

Do I need to upgrade to 7.4.1? I'm still on 6.5.4!

intermod
2009-11-05, 12:20
Yes.

> -----Original Message-----
> From: radio-bounces (AT) lists (DOT) slimdevices.com [mailto:radio-
> bounces (AT) lists (DOT) slimdevices.com] On Behalf Of NeilF
> Sent: Thursday, November 05, 2009 5:37 AM
> To: radio (AT) lists (DOT) slimdevices.com
> Subject: [SlimDevices: Radio] Noob question - Do I need to upgrade to
> 7.4.1
>
>
> I don't user internet radio much, but noticed last night a lot of the
> radio channels I was trying to listen to didn't work.
>
> Do I need to upgrade to 7.4.1? I'm still on 6.5.4!
>
>
> --
> NeilF
>
> shuttle sn45g, athlon 3200+, 512mb, xp pro (sp2), speedtouch780,
> squeeze
> box 3
> slimserver version: 6.5.4 - 12568 - windows xp - en - cp1252, perl
> version: 5.8.8 mswin32-x86-multi-thread, mysql version:
> 5.0.22-community-nt
> -----------------------------------------------------------------------
> -
> NeilF's Profile: http://forums.slimdevices.com/member.php?userid=13059
> View this thread: http://forums.slimdevices.com/showthread.php?t=70989
>
>