PDA

View Full Version : Radio randomly disconnects from router



jhonsberger@msn.com
2009-10-23, 12:49
I have been getting disconnects from my Apple router while playing
music.The radio is very close to the router but all of a sudden it will
occasionally just drop out.

After the last dropout,I turned the radio off and then back on and it
required i put back in the wpa2 password again as if it didnt remember it.
Strange.

I guess I could do a hard reset .Any suggestions.I really dont think its an
wireless interference issue.

jay_cee_in_da_house
2009-10-23, 13:47
The music drops out or the wifi signal drops out (as indicated by signal strength indicator on lower right)?

I had some loss-of-wifi-signal issues with my Apple Airport Extreme router. It would show 3 bars for a while but would then lose the signal entirely and wouldn't get it back even if I unplugged the radio and moved it right next to the router. I think there is definitely some firmware issues there that need to be cleaned up. The radio should be able to recover much better from a lost-signal type situation.

Anyway - There was definitely an underlying signal strength issue in my case. I ended up buying an Airport Express, and enabling WDS (which was amazingly undocumented with the latest hardware - I had to hold down control keys to find hidden menu items. Shame on Apple) and my Radio has been rock-solid ever since...

-J

ashimmin
2009-10-30, 02:22
I get the same problem with a LinkSys router. Looking in bugzilla it appears we're not alone with this issue and I've seen a suggestion that it could be caused by the presence of other wireless networks. For me this is a fatal problem and I'm seriously considering returning the Radio.

jhonsberger@msn.com
2009-10-30, 06:30
I have a couple of Squeezeboxes and a Transporter and none of those are dropping out like the radio and the radio is closer to the router.

There are very few other networks in the area I live in out in the sticks.Most of the time my Squeezeboxes do not detect any other network in the area.Rarely one will pop up with very very low signal.

gweempose
2009-10-31, 20:58
FWIW, I live in an area with many wireless networks, and my Radio has been pretty rock solid as far as maintaining a connection to my mixed g/n network.

l.pinguin
2009-11-01, 03:30
Hi,

2009/10/30 ashimmin <ashimmin.40v4hz1256894645 (AT) no-mx (DOT) forums.slimdevices.com>:
>
> I get the same problem with a LinkSys router. Looking in bugzilla it
> appears we're not alone with this issue and I've seen a suggestion that
> it could be caused by the presence of other wireless networks. For me
> this is a fatal problem and I'm seriously considering returning the
> Radio.

FWIW: It works fine here with my LinkSys router (with DD-WRT
installed) for months already as well as for the radio as for the
touch...
And here also a lot of other wireless networks are in the area (my
laptop now shows 17 other access points in the neighbourhood). I
tested the radio to work stable at at least 20 metres from the access
point, with concrete walls/ceilings in between. Be sure to choose a
channel for your access point that is not used much in the area to
prevent conflicts with other access points.

Remy