PDA

View Full Version : Lost Album Artwork



Dan Speirs
2004-07-08, 19:20
kdf - I think I found the solution...

It seems that iTunes was installed before on this
computer. There were two different iTunes folders on
different drives and that confused Slimserver and
myself. I got rid of the first iTunes instal and now
all seems to be working fine with no problems for any
of the things happening earlier. thanks for you help.

dks

--- kdf <slim-mail (AT) deane-freeman (DOT) com> wrote:
> Quoting Dan Speirs <dspeirs (AT) yahoo (DOT) com>:
>
> > You know, since changing over to a new computer I
> have
> > had a few nagging problems which have yet to be
> > resolved:
> >
> > iTunes:
> > - Under iTunes part of server settings why can't I
> > remove info I previously put under "iTunes Music
> > Library.xml Location" and "iTunes Music Folder".
> I
> > want it to find iTunes automatically but I can't
> get
> > rid of the manual stuff.
>
> just select find automatically, and the manual entry
> values no longer matter.
>
> >
> > Playlists:
> > I can't get the iTunes playlists to be shown on
> > Slimserver. The only playlist is the Shoutcast
> stuff.
>
> no idea here, I dont use itunes.
>
> > Artwork:
> > As I previously said below, I can't get the browse
> by
> > artwork to work even though it the artwork shows
> up in
> > the album detail on slimserver.
> >
> > I am using 5.2.1 with win 2k pro
>
> I am not sure why you can't remove the artwork
> folder setting with 5.2.1. It
> allows it just fine with the latest nightlies.
>
> -kdf
>

kdf
2004-07-08, 21:31
good to hear, and good to note for the future :)
cheers,
kdf

Quoting Dan Speirs <dspeirs (AT) yahoo (DOT) com>:

> kdf - I think I found the solution...
>
> It seems that iTunes was installed before on this
> computer. There were two different iTunes folders on
> different drives and that confused Slimserver and
> myself. I got rid of the first iTunes instal and now
> all seems to be working fine with no problems for any
> of the things happening earlier. thanks for you help.
>
> dks
>
> --- kdf <slim-mail (AT) deane-freeman (DOT) com> wrote:
> > Quoting Dan Speirs <dspeirs (AT) yahoo (DOT) com>:
> >
> > > You know, since changing over to a new computer I
> > have
> > > had a few nagging problems which have yet to be
> > > resolved:
> > >
> > > iTunes:
> > > - Under iTunes part of server settings why can't I
> > > remove info I previously put under "iTunes Music
> > > Library.xml Location" and "iTunes Music Folder".
> > I
> > > want it to find iTunes automatically but I can't
> > get
> > > rid of the manual stuff.
> >
> > just select find automatically, and the manual entry
> > values no longer matter.
> >
> > >
> > > Playlists:
> > > I can't get the iTunes playlists to be shown on
> > > Slimserver. The only playlist is the Shoutcast
> > stuff.
> >
> > no idea here, I dont use itunes.
> >
> > > Artwork:
> > > As I previously said below, I can't get the browse
> > by
> > > artwork to work even though it the artwork shows
> > up in
> > > the album detail on slimserver.
> > >
> > > I am using 5.2.1 with win 2k pro
> >
> > I am not sure why you can't remove the artwork
> > folder setting with 5.2.1. It
> > allows it just fine with the latest nightlies.
> >
> > -kdf
> >