PDA

View Full Version : Firmware wont update 5.2.1



Stuart
2004-07-08, 01:17
I have updated my server from 5.1 to 5.2.1. The Squeezebox tells me to
hold the Brightness button, which I do. It then says "Ready to update
this Squeezebox" with it's IP number. So i go to .../firmware.html, key
in the IP, and apply. The web page says the update is successful.
However, The Squeezebox appears to reboot, and the cycle starts again,
where it asks me to press Brightness.

I have gone back to 5.1, and it's fine.

Stuart.

dean
2004-07-08, 06:54
This sounds like a problem where the SlimServer can't connect to the
player to upgrade. Make sure that you have port 31337 open for the
server to connect out to the player.

After this succeeds, you'll be prompted to upgrade one more time.
After this, you won't need that port open anymore even for future
upgrades.

-dean

On Jul 8, 2004, at 1:17 AM, Stuart wrote:

> I have updated my server from 5.1 to 5.2.1. The Squeezebox tells me
> to hold the Brightness button, which I do. It then says "Ready to
> update this Squeezebox" with it's IP number. So i go to
> .../firmware.html, key in the IP, and apply. The web page says the
> update is successful. However, The Squeezebox appears to reboot, and
> the cycle starts again, where it asks me to press Brightness.
>
> I have gone back to 5.1, and it's fine.
>
> Stuart.
>

Stuart
2004-07-08, 10:37
Problem Solved. I plugged the Squeezebox directly into my LAN (as
apposed to the Wireless connection), and it updated fine.

Thanks
Stuart.


dean blackketter wrote:

> This sounds like a problem where the SlimServer can't connect to the
> player to upgrade. Make sure that you have port 31337 open for the
> server to connect out to the player.
>
> After this succeeds, you'll be prompted to upgrade one more time.
> After this, you won't need that port open anymore even for future
> upgrades.
>
> -dean
>
> On Jul 8, 2004, at 1:17 AM, Stuart wrote:
>
>> I have updated my server from 5.1 to 5.2.1. The Squeezebox tells me
>> to hold the Brightness button, which I do. It then says "Ready to
>> update this Squeezebox" with it's IP number. So i go to
>> .../firmware.html, key in the IP, and apply. The web page says the
>> update is successful. However, The Squeezebox appears to reboot, and
>> the cycle starts again, where it asks me to press Brightness.
>>
>> I have gone back to 5.1, and it's fine.
>>