PDA

View Full Version : FW: Squeezebox consistently hangs XP



John Hunt
2004-07-07, 23:57
In the usual pattern of "it works while at the shop/store", after I posted
the message I purged the song library again (it had crashed after the last
time), and out of interest held down the brightness button on the remote and
it upgraded the squeezebox to version 29. It hadn't tried an update n the
last two nightly versions. It's now reporting all 8000 songs whereas it was
only showing 4000 before and I left it playing all night and it's not
crashed, lost the wireless connection, slowed down or hung the PC.

My only problem now is that I chose a new skin (one of the ones with dark
colours (I'm colour blind) and a set of nice buttons for play, skip, stop,
volume, bass, treble etc. and this has no options under server settings so
I'm stuck with it!

I'll continue monitoring the PC over the next few days.

John M Hunt
www.johnmhunt.com
www.silveresk.co.uk

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Roy M.
Silvernail
Sent: 08 July 2004 04:51
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] FW: Squeezebox consistently hangs XP

On Wed, 2004-07-07 at 19:16, John Hunt wrote:
> Sorry try this again in plain text!
>
>
> ________________________________________
>
> I bought a Squeezebox a week or so ago and it just constantly hangs my
> Windows XP computer, so much so that even CTRL-ALT-DEL doesn't work!!
>
> I only have 4000 or so songs (mixture of WMA/MP3) and am running a 3000
> Athlon with 1Gb DDR RAM on an ASUS motherboard. Slimserver just eats up
CPU
> and eventually I have to switch the machine off - it will hang doing
nothing
> for 7 or 8 hours at a time.

Sounds like memory leakage. I'd try the latest nightly build and double
check for recursive shortcuts in your music tree.
--
Roy M. Silvernail is roy (AT) rant-central (DOT) com, and you're not
"Progress, like reality, is not optional." - R. A. Hettinga
SpamAssassin->procmail->/dev/null->bliss
http://www.rant-central.com

Dave Pilgrim
2004-07-08, 04:43
John Hunt wrote:

>My only problem now is that I chose a new skin (one of the ones with dark
>colours (I'm colour blind) and a set of nice buttons for play, skip, stop,
>volume, bass, treble etc. and this has no options under server settings so
>I'm stuck with it!
>
>
>
Try opening a browser and going to http://YourServerAddress:9000/en/
<http://YourServerAddress:9000/Default/> (replacing YourServerAddress
with the appropriate IP address of the slimserver, and be sure to
include the final slash). Should get you back to the most basic
interface where you can then get into and fix the skin settings.

dp

__ <http://YourServerAddress:9000/Default/>

Dave Pilgrim
2004-07-08, 05:40
That should have of course have read
http://YourServerAddress:9000/en/ or http://YourServerAddress:9000/Default/

Dave Pilgrim wrote:

>>
> Try opening a browser and going to http://YourServerAddress:9000/en/
> <http://YourServerAddress:9000/Default/> (replacing YourServerAddress
> with the appropriate IP address of the slimserver, and be sure to
> include the final slash). Should get you back to the most basic
> interface where you can then get into and fix the skin settings.
>
> dp
>