PDA

View Full Version : Forum problem



Nonreality
2009-10-15, 16:28
Something strange just started when I try to quote someone in the forums. If I hit the quote button it always pulls up the last time I had used the quote button. I can't get rid of it. It will not pull up the post that I'm trying to quote. Any ideas out there? I'm using firefox 3 and haven't changed anything I can think of that would have caused this. It's really weird. Any help would be great.

Edit: I've cleared the cache and rebooted and it still brings up that old quote when I try it. Very frustrating.
Edit2: Just tried Safari and it worked as it should. Something in firefox is messed up but heck if I know what.
Edit3: It has to do with a password manager that I use. I turn it off and everything works correctly. When on it pulls that last post up. Also it's in a different language for the buttons and instructions. Just noticed that. Aren't computers fun? :)
Edit 4: Thanks for listening to me talk to myself as I figured it out. My password manager had thought that it was a good time to create an auto fill field evidently and that was the problem. I'm not sure why it decided to switch my language to German but I guess that was just a bonus feature. :)