PDA

View Full Version : LaCie Ethernet disk problems



Dondi Fusco
2004-07-02, 19:11
Works like a champ!! Music library is loading-up as I
type this. Thanks for your help guys. Pascal, did this
also work for you?

-- Dondi

--- Kevin Pearsall <kevin (AT) slimdevices (DOT) com> wrote:
> Dondi,
>
> You may be running in to a problem we heard from
> LaCie about. You may
> just need to install this null device driver:
>
> >
> > Hi Dean & Patrick
> >
> > I just tried the Squeezebox and it works great
> with the Ethernet Disk.
> >
> > I have installed the null device driver as follow
> (files attached):
> >
> > Once logged on the console of the Ethernet Disk,
> you need to place the
> > file
> > null.sys under the c:\windows\system32\drivers
> directory and import the
> > null.reg in the registry (double click on the
> file). Then reboot.
> >
> > I tried both wired and wireless network without
> any issues.
> >
> > Regards,
> > Bertrand
> >
> >
>

> ATTACHMENT part 2 application/zip x-unix-mode=0666;
name=null device.zip
>
>
> Can you give this a shot and let me know if it fixes
> the problem?
>
> Thanks!
> Kevin P.
>
> On Jul 2, 2004, at 11:50 AM, Dondi Fusco wrote:
>
> > Great to hear from you Kevin, I would appreciate
> > getting the SlimServer running on the LaCie
> Ethernet
> > disk. Supposedly you are able to install
> SlimServer on
> > the LaCie Ethernet Disk.... I tried to no avail.
> If
> > you have followed the thread, I have documented
> what I
> > tried etc. I got my Ethernet disk on Wednesday and
> it
> > is running v.2.0.2. I looked for a "patch" that
> was
> > mentioned previously by Dean, but the only thing I
> > found was a Sasser security update on the LaCie
> site.
> > I installed that patch. I updated the firmware on
> the
> > SLIMP3 and installed that latest build (not
> nightly)
> > on the Ethernet Disk. I was getting a "--e" perl
> > script error. I uninstalled the SlimServer and
> posted
> > to the forum and awaiting help :)
> >
> > Thanks,
> > -- Dondi
> >
> >
> > --- Kevin Pearsall <kevin (AT) slimdevices (DOT) com> wrote:
> >> Hi,
> >>
> >> Pascal Berger told me that you might be having
> some
> >> problems with
> >> SlimServer on a LaCie ethernet disk... Is there
> any
> >> way I can help?
> >>
> >> Thanks,
> >> Kevin P.
> >>
> >>
> >
> >
> >
> >
> > __________________________________
> > Do you Yahoo!?
> > Read only the mail you want - Yahoo! Mail
> SpamGuard.
> > http://promotions.yahoo.com/new_mail
> >
>





__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail

Chris
2004-07-03, 00:15
Hi,

This morning my squeezebox seems to be having problems connecting to the
server (latest nightly, fedora).

If I power down the squeezebox and then reinsert the power, it says
'Searching for Wireless Network', 'Connected ...', 'Obtained IP address' ..
then the screen goes blank.

If I press the power switch it says 'Lost contact with SlimServer'.

The server is up and running .. I can browse to the web interface .. I've
gone through the squeezebox setup again, it can find the network, and it
identifies my slimserver correctly (kylie).

How can I best debug this? The server is running for sure:
root 16454 83.3 16.8 86244 81468 pts/9 R 08:04 8:38 perl
slimserver.pl
root 16455 0.0 0.0 1456 408 pts/9 S 08:04 0:00
/usr/local/slimserver/Bin/i386-linux-thread-multi/mDNSResponderPosix -n
SlimServer -t _http._tcp -p 9000
root 16456 0.0 0.0 1456 408 pts/9 S 08:04 0:00
/usr/local/slimserver/Bin/i386-linux-thread-multi/mDNSResponderPosix -n
SlimServer -t _slimhttp._tcp -p 9000
root 16457 0.0 0.0 1456 408 pts/9 S 08:04 0:00
/usr/local/slimserver/Bin/i386-linux-thread-multi/mDNSResponderPosix -n
SlimServer -t _slimcli._tcp -p 9090

Thanks,
Chris.

Chris
2004-07-03, 00:28
Bad form to answer myself, I know but it seems a reboot of my wireless
router fixed things.
Weird..

Pascal Berger
2004-07-03, 05:15
Dondi Fusco wrote:
> Works like a champ!! Music library is loading-up as I
> type this. Thanks for your help guys. Pascal, did this
> also work for you?
I'm in contact with LaCie for replacing my Ethernet Disk, since I got an
old one (with Version 1.x).
Where can I get this Null Device Driver from?

Thanks
Pascal

dean
2004-07-04, 04:19
According to my contacts at LaCie, the necessary device driver is
included with the latest software release for the Ethernet Disk, so you
should be able to log on and install the latest SlimServer without any
additional effort.
On Jul 3, 2004, at 8:15 AM, Pascal Berger wrote:

> Dondi Fusco wrote:
>> Works like a champ!! Music library is loading-up as I
>> type this. Thanks for your help guys. Pascal, did this
>> also work for you?
> I'm in contact with LaCie for replacing my Ethernet Disk, since I got
> an old one (with Version 1.x).
> Where can I get this Null Device Driver from?
>
> Thanks
> Pascal
>
>