PDA

View Full Version : Problem With Port 9000



ncameron
2009-10-05, 10:41
7.4 and 7.4.1 both have real problems with the HTTP Port 9000 setting - when
starting either of them it takes 10 mins before I can communicate via the
Web interface. Initially the new Squeezebox Server Status Window reports
'Failed' against HTTP Port 9000. How do I change the port Squeezebox server
uses for HTTP?
--
Neil

toby10
2009-10-05, 12:10
Hmmmm.....loads fine for me, loads quickly.
Are you sure 9000 is correct within SBS > Settings > Advanced > Networking?
Nothing else using 9000 on your system?

Siduhe
2009-10-05, 12:18
Also, what antivirus/internet security are you using - for example, there is a specific issue with ESET/NOD32 and 7.4 which may show up as a port 9000 issue - and is fairly easily fixed.

mherger
2009-10-05, 13:12
> 7.4 and 7.4.1 both have real problems with the HTTP Port 9000 setting -
> when
> starting either of them it takes 10 mins before I can communicate via the
> Web interface.

But will it then communicate on port 9000 or some other?

esbrewer
2009-10-05, 17:59
I cannot connect to 7.4 running on Mac OS 10.6 via the web interface on any computer other than the host Mac. iPeng 1.2 works just fine. No Softsqueeze, no Squeezeplay. Tried changing more firewall and router settings than I can remember with no luck. I'd be happy to check my server log to give the some of the experts a chance to help but I wouldn't even know what to look for. Very frustrating.

mherger
2009-10-05, 21:43
> I cannot connect to 7.4 running on Mac OS 10.6 via the web interface on
> any computer other than the host Mac. iPeng 1.2 works just fine. No

If iPeng can access it, you should be able too. What URL are you using on
your local machine? What on your other machines?

esbrewer
2009-10-06, 04:15
> I cannot connect to 7.4 running on Mac OS 10.6 via the web interface on
> any computer other than the host Mac. iPeng 1.2 works just fine. No

If iPeng can access it, you should be able too. What URL are you using on
your local machine? What on your other machines?

Localhost:9000 has been working on the Mac itself. Can't remember if I tried the local IP for the Mac - but I think that worked. SB3s and Booms work fine - but still no web interface beyond local host.