PDA

View Full Version : Lacie Ethernet Disk



Dondi Fusco
2004-06-29, 14:50
Pascal, any luck? I got my Ethernet disk today,
installed Slimserver, but nothing shows up under
services for slimserver and the player cant find the
server. The ethernet disk is running ver 2.0.2 and I
updated to that sasser security patch. I let the
Slimserver install under the defaults. Anyone know
what we're missing here?

-- Dondi

--- Pascal Berger <pberger (AT) gmx (DOT) net> wrote:
> kdf wrote:
> > If memory serves...Dean has said this little
> device will work, but needs a
> > firmware update.
> I've already updated to version 1.3 (May 27?). Is
> this fix included in
> this update? Or does anybody know from where else I
> can get it?
>
> Thanks
> Pascal
>

Pascal Berger
2004-06-29, 15:02
Dondi Fusco wrote:
> Pascal, any luck?
No, mine Ethernet Disk is running v.1.3 (but also brand new...), and it
seems like I cannot update to v.2.0.
Tried also to install ActivePerl without luck (error during installation).

It seems like they haven't included all required Windows XP Embedded
packages for getting SlimServer to run.

Dean, do you know anything more? What version exactly is required?

dean
2004-06-29, 20:54
Here's what I know: The older version of the Ethernet Disk software
was missing a driver that SlimServer needed to run. According to my
contact at LaCie, they included that driver in the latest version of
the software available from their web site. I'm out of town right now
and don't have access to our Ethernet Disk so I can't try to install
SlimServer on the latest version available from LaCie.

I will try to do so when I get back.

-dean

On Jun 29, 2004, at 6:02 PM, Pascal Berger wrote:

> Dondi Fusco wrote:
>> Pascal, any luck?
> No, mine Ethernet Disk is running v.1.3 (but also brand new...), and
> it seems like I cannot update to v.2.0.
> Tried also to install ActivePerl without luck (error during
> installation).
>
> It seems like they haven't included all required Windows XP Embedded
> packages for getting SlimServer to run.
>
> Dean, do you know anything more? What version exactly is required?
>
>
>
>
>