PDA

View Full Version : Can't install CustomBrowse via ED in 7.5.0trunk



Philip Meyer
2009-09-29, 16:13
Updated Squeezebox Server to 7.5.0 trunk.

I saw there were new versions of Erlands plugins, and thought I'd take the opportunity to try out Extension Downloader again.

I deleted my previous version of CustomBrowse (manually installed), and restarted Squeezebox Server.
I configured Erlands test repository (http://erlandplugins.googlecode.com/svn/repository/trunk/testing.xml).
I found CustomBrowse in "Erland's plugins and applets (BETA testing versions)" table, and ticked it , applied and restarted Squeezebox Server.

Upon restart, I opened the Settings > Plugins page. Whenever I go to that page I get a message "Please restart Squeezebox Server for the changes to take effect.". CustomBrowse is not an active plugin - it's still shown in "Erland's plugins and applets (BETA testing versions)".

Can't see anything related to this in the server log.

erland
2009-09-30, 09:16
Hmm, the ones in the testing repository is old, ED should show the ones in the official repository. It did in my case.

Could you try to setup my real repository manually and see if that solves it ?