PDA

View Full Version : "Queen: Absolute Greatest" 'app' kicks butt



Mark Lanctot
2009-09-29, 14:39
This is available only on Radio, and people will love it.

At first I thought it was just a marketing thing (it's a promo for their new compilation album) but it's very slick.

You get 20 tracks in very good quality MP3, a narrative of each song, lyrics for each song and a photo album.

It all works flawlessly, even on my beta unit. And all on SqueezeNetwork.

Very cool. Hope there are more things like this in the future.

This is a limited-time-only thing, but it's free.

iPhone
2009-09-29, 15:01
This is available only on Radio, and people will love it.

At first I thought it was just a marketing thing (it's a promo for their new compilation album) but it's very slick.

You get 20 tracks in very good quality MP3, a narrative of each song, lyrics for each song and a photo album.

It all works flawlessly, even on my beta unit. And all on SqueezeNetwork.

Very cool. Hope there are more things like this in the future.

This is a limited-time-only thing, but it's free.

Is it just me or are the links busted on other browsers beside Safari? The Queen main page comes up for about 3 seconds just long enough to see it for a moment, then the page goes white with only a text HTML code at the top of the page.

kidstypike
2009-09-29, 15:04
This is available only on Radio,

I'm not sure what you mean, playing this on my Boom right now ...

Mark Lanctot
2009-09-29, 17:39
I'm not sure what you mean, playing this on my Boom right now ...

Hmm, you're not supposed to be able to...

http://www.logitechsqueezebox.com/apps/queen-.html


*Not available on Squeezebox Duet, Boom, Classic or Transporter®

**Not available on Squeezebox Boom, Classic or Transporter

Oh, the asterisks mean that the commentaries and photos are only available on Radio. So yes, you can stream the tracks.

MacFrugal
2009-09-29, 21:18
I'm only presented with two options: the narrative tracks and the lyrics. Is there a trick to accessing the actual tracks? I'm using a Squeezebox Boom.

kidstypike
2009-09-29, 22:17
I'm only presented with two options: the narrative tracks and the lyrics. Is there a trick to accessing the actual tracks? I'm using a Squeezebox Boom.

The option to play the tracks on a Boom is available from the controller, if you have one.

bluegaspode
2009-09-29, 23:52
I tried with controller, I can see the lyrics and pictures.
Commentary and actual tracks don't play it just says 'file not found'.

So maybe they 'fixed' it in the meantime that it will only play on radio. ?

Kibo
2009-09-30, 00:32
I tried with controller, I can see the lyrics and pictures.
Commentary and actual tracks don't play it just says 'file not found'.

So maybe they 'fixed' it in the meantime that it will only play on radio. ?

Mine was doing the same thing until I switched to mysqueezebox.com under Networking. Give that a shot.

kdf
2009-09-30, 11:42
I tried with controller, I can see the lyrics and pictures.
Commentary and actual tracks don't play it just says 'file not found'.

So maybe they 'fixed' it in the meantime that it will only play on radio. ?

It seems that, bizarrely, the Queen app is not supported in the 7.4.0 release. I was running 7.4.0 from the source code branch. I was able to install the app, but got that same error. The log says there is no protocol handler. Once I switched to the trunk (what is now called 7.4.1 in nightly builds), SqueezeboxServer added a Queen plugin which then allowed the urls to play.

In my case, it was on a Touch and a Radio

-k

MeSue
2009-09-30, 18:04
<whine>
I really want to listen to Queen, but I can't access anything under "My Apps" because it thinks my players are registered to another user. I've gotten no help in the forum and my message to support hasn't been answered yet.
</whine>

I'm sure support is being hit hard, but I was hoping it was a simple reset or something.

dean
2009-09-30, 19:06
MeSue: Did you do a factory reset like Chris suggested? Some of the
beta units got confused when the production servers went live.

MeSue
2009-09-30, 19:42
MeSue: Did you do a factory reset like Chris suggested? Some of the
beta units got confused when the production servers went live.

Yes, I did factory reset. No change.

Just now I stopped Squeezebox server and then was able to connect my Touch to mysqueezebox.com and play the Queen songs. However, the player still does not show as connected on the mysqueezebox.com web site so it's pretty crippled. I can't enable scrobbling or change any settings.

As for the Absolute Greatest... it was a let-down. I already own all these songs. I thought this would be something new and different. Does Queen have more "greatest" compilation albums than any band, or what?

mherger
2009-10-01, 02:17
> <whine>
> I really want to listen to Queen, but I can't access anything under "My
> Apps" because it thinks my players are registered to another user. I've
> gotten no help in the forum and my message to support hasn't been
> answered yet.
> </whine>

MeSue - you did update to the release version of 7.4, didn't you?

toby10
2009-10-01, 04:19
<whine>
I really want to listen to Queen, but I can't access anything under "My Apps" because it thinks my players are registered to another user. I've gotten no help in the forum and my message to support hasn't been answered yet.
</whine>

I'm sure support is being hit hard, but I was hoping it was a simple reset or something.

Sounds similar to my Touch issue posted in the Beta forum. Mine as well has somehow connected itself to a "ghost" account on MySB after deleting it from my Beta test-SN-MySB account.

If I reset Touch it refuses to accept my proper MySB login info and will only accept my test-SN Beta login (I'm guessing after a reset it only knows about the test-SN site).
But if I connect it to SC7.4.1 it will not get my proper login info as input into SC.

This is a perfect example of why I had previously suggested a "review & edit" function on Touch & Radio for MySB login credentials. If a user even changes their email address on MySB they lose all MySB functions & services on their players.

Please let me know if you resolve this, I'll do likewise. :)

Paul Webster
2009-10-01, 07:30
So - my info from 22nd August about the tie-in was right
http://forums.slimdevices.com/showpost.php?p=450703&postcount=30

MeSue
2009-10-01, 08:03
MeSue - you did update to the release version of 7.4, didn't you?

Yes, that is when this problem started. All my apps were working fine when I was on betas, and when I updated to the final 7.4, I started getting this message that my players are registered to another user.

Then last night right before bed, I check the Radio and one Boom, and I could access apps! I thought... Great, someone fixed it... but no, this morning they are back to showing the message about being registered to another user.


Sounds similar to my Touch issue posted in the Beta forum. Mine as well has somehow connected itself to a "ghost" account on MySB after deleting it from my Beta test-SN-MySB account.

Please let me know if you resolve this, I'll do likewise. :)

I read your post and thought it did sound similar, except that I never created a separate test account. I only have one squeeze account which I use for real and for testing.

Yes, I'll let you know if I get it resolved.

linvale
2009-10-02, 15:09
Is this the intended behaviour - must be logged onto mysqueezebox.com rather tan onto local squeeze server? When on the latter the radio just gives an error message of file not found - but playing great from mysqueexbox.com now!

toby10
2009-10-02, 15:27
No, it works on SBS.
What is odd is that I can play the commentary and see the lyrics on Boom.
But the Gretest Hits album itself is not playable via Boom on SBS.
MySB says just the opposite, album is available on ALL players, commentary only on the Radio?

All works great on the Radio, pictures and all. :)

MrSinatra
2009-10-07, 10:35
Yes, that is when this problem started. All my apps were working fine when I was on betas, and when I updated to the final 7.4, I started getting this message that my players are registered to another user.

Then last night right before bed, I check the Radio and one Boom, and I could access apps! I thought... Great, someone fixed it... but no, this morning they are back to showing the message about being registered to another user.



I read your post and thought it did sound similar, except that I never created a separate test account. I only have one squeeze account which I use for real and for testing.

Yes, I'll let you know if I get it resolved.

interesting...

i've had recurring issues with SN, where clients showed up that weren't mine and where mine were missing. i documented this extensively in the SN forum. (also had a security issue where i could see others faves)