PDA

View Full Version : Slimserver 5.2 (Windows) Crashing when connect to stream



listserv@flish.co.uk
2004-06-28, 05:36
I've recently downloaded Slimserver 5.2 for windows (Don't actually
have a squeezebox yet) to evaluate for a client. It's running on a
Windows SBS 2000 box and installed, starts quite happily.

However (more often than not) when I connect an MP3 player (local or
lan) to $host:9000/stream.mp3 the server crashes and dies.

Looking at Windows Application Log I get an identical message on each
occasion;

Event Type: Error
Event Source: Application
Event Category: None
Event ID: 0
Date: 28/06/2004
Time: 13:28:09
User: N/A
Computer: GIEDIPRIME
Description:
The description for Event ID ( 0 ) in Source ( Application ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: Usage: POSIX::strftime(fmt, sec, min, hour, mday, mon, year, wday = -1, yday = -1, isdst = -1) at /PerlApp/Slim/Utils/Misc.pm line 587.

Any bright ideas as to what to look for / solutions.

The box itself is as follows;

SBS 2000 SP4
Athlon XP2200+
1GB Ram

And is basically an internal development box / mail / file server. It
has a lot of roles but never any heavy load.

TIA

--
Andy Flisher dotUK

e: andy (AT) flish (DOT) co.uk e: andy (AT) dotuk (DOT) net
w: http://www.flish.co.uk w: http://www.dotuk.net

dean
2004-06-28, 11:31
Did you, by any chance, modify any of the date formats that are in the
server settings?

Try deleting your Program Files/SlimServer/server/slimserver.pref file
and restart and see if that fixes the issue.


On Jun 28, 2004, at 5:36 AM, listserv (AT) flish (DOT) co.uk wrote:

>
> I've recently downloaded Slimserver 5.2 for windows (Don't actually
> have a squeezebox yet) to evaluate for a client. It's running on a
> Windows SBS 2000 box and installed, starts quite happily.
>
> However (more often than not) when I connect an MP3 player (local or
> lan) to $host:9000/stream.mp3 the server crashes and dies.
>
> Looking at Windows Application Log I get an identical message on each
> occasion;
>
> Event Type: Error
> Event Source: Application
> Event Category: None
> Event ID: 0
> Date: 28/06/2004
> Time: 13:28:09
> User: N/A
> Computer: GIEDIPRIME
> Description:
> The description for Event ID ( 0 ) in Source ( Application ) cannot be
> found. The local computer may not have the necessary registry
> information or message DLL files to display messages from a remote
> computer. The following information is part of the event: Usage:
> POSIX::strftime(fmt, sec, min, hour, mday, mon, year, wday = -1, yday
> = -1, isdst = -1) at /PerlApp/Slim/Utils/Misc.pm line 587.
>
> Any bright ideas as to what to look for / solutions.
>
> The box itself is as follows;
>
> SBS 2000 SP4
> Athlon XP2200+
> 1GB Ram
>
> And is basically an internal development box / mail / file server. It
> has a lot of roles but never any heavy load.
>
> TIA
>
> --
> Andy Flisher dotUK
>
> e: andy (AT) flish (DOT) co.uk e: andy (AT) dotuk (DOT) net
> w: http://www.flish.co.uk w: http://www.dotuk.net
>
>
>