PDA

View Full Version : 5.2 Problems



Paul Trunley
2004-06-26, 09:36
QT version 6.5.1

I replaced the mov123.exe with the one from the 5.1.5 installation and .m4a files play properly now.

I updated to firwmare 28 and initial indications are that pause is fixed. Thanks.



-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: Saturday, June 26, 2004 9:23 AM
To: Slim Devices Discussion
Subject: [slim] 5.2 Problems

Paul,

What version of QuickTime do you have installed?

On Jun 26, 2004, at 9:05 AM, Paul Trunley wrote:

> Ok. So even with QT installed I'm seeing the following from mov123
> when playing a .m4a:
>
> Failed at line: 316
> Conversion failed with error: -3000
>
> Running the version from 5.1.5 seems to work ok.
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
> blackketter
> Sent: Saturday, June 26, 2004 8:38 AM
> To: Slim Devices Discussion
> Subject: [slim] 5.2 Problems
>
> In order to play M4A files, you will need to have QuickTime installed
> on the server.
>
> On Jun 26, 2004, at 1:10 AM, Paul Trunley wrote:
>
>> I downloaded and installed 5.2 today, I'm seeing the following:
>>
>> 1) Pause behavior same as 5.1.5. After unpausing the SB plays for
>> less than a minute then stops.
>> 2) My iTunes playlists show up on SB and web, but when they are
>> selected they show empty
>> 3) Playing .m4a files no longer works (this used to work on 5.1.5).
>> Running mov123.exe on an .m4a file from a command prompt shows:
>> Failed at line: 316
>> Conversion failed with error: -3000
>> Configuration:
>>
>> SB connected via ethernet to Win2k3 Server (all latest patches, etc).
>> I have QuickTime installed on the machine but not iTunes. I only
>> have iTunes installed on client machines that have user folders
>> redirected to a share on the Win2k3 machine. Must iTunes or QT be
>> installed on the server? I'd prefer not to.
>>
>>