PDA

View Full Version : v5.2 NG for me



Julius Friede
2004-06-25, 19:15
Thanks for the info. Even though the firmware is ndeed
v2.7, all units work fine using SlimServer v5.1.6,
6/16 build. It's only v5.2 that is not working. As of
this moment, I see no reason to force a fw revision
back to v2.6 unless I encounter a problem or you point
out a good reason to do so. Will an updated v5.2 or
5.2.1 be posted, or should I wait for the next nightly
build?

Thanks again,
Julius


--- kdf <slim-mail (AT) deane-freeman (DOT) com> wrote:
> oh, my mistake. Seems FW28 was after the 5.2
> release. Going back to an earlier
> release wouldn't as you for a release becuase an
> older squeezebox.version file
> would have no information for v27. What if you edit
> your .version file so that
> you have:
>
> 25 26
> 26 26
> 27 26
>
> This should force the server to require v26 of the
> firmware. you could use any
> line in teh .version file to pick the firmware you
> want such that:
> 10 xx
> 20 xx
> ..
> 27 xx
>
> links up with a specific squeezebox_xx.bin file in
> the Firmware folder.
>
> hope that helps.
> kdf
>
> Quoting Julius Friede <juliusfriede (AT) yahoo (DOT) com>:
>
> > i tried to install the new 5.2 SlimServer, but it
> was
> > a no go. I think it was a firmware update problem.
> > Using the dmg flavor, I have 3 Squeezeboxen, (1)
> > wired, (1) wireless, and (1) wireless via an
> ethernet
> > bridge. All gave me the firmware update successful
> > message, but none would stay connected to the
> server
> > for more than a few minutes, which was when they
> would
> > lose the server and not find it again. The real
> > interesting thing was when I went back to the 6/16
> > build, v5.1.6, none of the units asked for a
> firmware
> > update. That has never happened to me before.
> Makes me
> > think that the 5.2 firmware update didn't really
> > happen. Any thoughts would be appreciated.
> >
> > System: G4 AGP / Powerlogix 1GHz CPU
> > 512 MB RAM
> > OS X 10.3.4
> >
> > Regards,
> > Julius
> >
> >
> >
> > __________________________________
> > Do you Yahoo!?
> > New and Improved Yahoo! Mail - Send 10MB messages!
> > http://promotions.yahoo.com/new_mail
> >

kdf
2004-06-25, 19:35
Quoting Julius Friede <juliusfriede (AT) yahoo (DOT) com>:

> Thanks for the info. Even though the firmware is ndeed
> v2.7, all units work fine using SlimServer v5.1.6,
> 6/16 build. It's only v5.2 that is not working. As of
> this moment, I see no reason to force a fw revision
> back to v2.6 unless I encounter a problem or you point
> out a good reason to do so. Will an updated v5.2 or
> 5.2.1 be posted, or should I wait for the next nightly
> build?

Unfortunately, I'm not one who can answer that. However, 5.2 using the tar.gz
release worked fine for me. The dmg nightly was corrupted two days ago, and
then fixed for yesterday, so I would hope that's not the problem. Does the 6/25
nightly work for you? or 6/24? If fw 27 is working for you, I'd certainly stick
with it. Some of the most recent fixes did deal were specifically with timing in
the hardware, affecting a certain number of squeezeboxes. a debug log using
d_slimproto might come in handy for the support crew.

-kdf