PDA

View Full Version : How to make alarm timeout greather than 90 minutes?



Bixby
2009-09-12, 08:06
I'd like to have an alarm timeout of 120 minutes. It seems to be limited to 90 minutes, no matter if I use the slider or type an amount in, it never "takes" after I hit apply.

I'm running Squeezecenter 7.3.3 and a squeezebox classic off of windows 2000.

thanks,

mherger
2009-09-13, 22:49
> I'd like to have an alarm timeout of 120 minutes. It seems to be limited
> to 90 minutes, no matter if I use the slider or type an amount in, it
> never "takes" after I hit apply.

Two possibilities:

- cheat around the limiting slider by using a different skin (eg. Classic)

- edit server/HTML/EN/html/settings/player/alarm.html: open it in a
texteditor, find sliderInput_0_90 and replace the last number with the
maximum you want.

Bixby
2009-09-15, 13:32
Thanks, I'll try it tonight.

While the slider is pretty, it might be nice to just keep it easy and have just an input box.

Or keep the slider as well, but let the input box override the slider - so if the slider only goes to 90 and then I type in 120, it stays with 120. As it is, there is no indication that 120 is an invalid entry, it just doesn't work after I hit apply.

JJZolx
2009-09-15, 22:04
Or just bump the limit to 120 in the web ui. Who could possibly care?

mherger
2009-09-16, 00:24
> Or keep the slider as well, but let the input box override the slider -
> so if the slider only goes to 90 and then I type in 120, it stays with
> 120.

Please file an enhancement request.