PDA

View Full Version : Slim losing time !!



Dean Barrett
2004-06-25, 00:14
Thanks Dean.

Have installed a left for a couple of days - seems to be showing right time
:)



Thanks



Dean.






Try our amazing lighting demonstration online now, and watch in realtime via
our webcam. Click below and follow the CBus links.
www.rolec.net <http://www.rolec.net/>
dean (AT) rolec (DOT) net <mailto:dean (AT) rolec (DOT) net>
Tel: 01908-210677
Fax: 01908-210678

The information in this internet E-mail is confidential and is intended
solely for the addressee. Access, copying or re-use of information in it by
anyone else is unauthorised. Any views or opinions presented are solely
those of the author and do not necessarily represent those of The Rolec
Group or any of its affiliates. If you are not the intended recipient please
contact wrongmail (AT) rolec (DOT) net


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of dean
blackketter
Sent: 21 June 2004 19:01
To: Slim Devices Discussion
Subject: [slim] Slim losing time !!


Hi Dean,

This bug has been fixed in our soon-to-be-released nightly version:

http://www.slimdevices.com/downloads/nightly/latest

Can you update and let us know if it resolves your issue?

Thanks,

dean

On Jun 20, 2004, at 11:34 PM, Dean Barrett wrote:

> Has my Slimp3 gone wrong ?
>
> It no longer shows the time on the server - it is now 10 minutes slow
> - this
> is in just 2 weeks !!
>
> Where has is gone wrong, and how do i correct it.
>
> its a real pain as the Slimp sits directly below Plasma in Lounge so is
> focal point in room..
>
>
>
>
> Dean.
>
>
>
>
>
>