PDA

View Full Version : Mysterious Stutter 7 seconds Before End of Song



ncameron
2009-09-09, 08:58
I have Windows Vista 64 bit, and Squeezeserver 7.3.3.
All working fine, EXCEPT that in every song, at exactly the same place
(about 7 seconds before the end), I get a stutter where the sound disappears
for about half a second.
It's very annoying; and happens to both MP3 and Apple Lossless files.
Any ideas?

--
Neil

kesey
2009-09-09, 10:45
I have Windows Vista 64 bit, and Squeezeserver 7.3.3.
All working fine, EXCEPT that in every song, at exactly the same place
(about 7 seconds before the end), I get a stutter where the sound disappears
for about half a second.
It's very annoying; and happens to both MP3 and Apple Lossless files.
Any ideas?

--
Neil

Are you playing through Squeezeplay? If yes, there is a long-standing bug on this. https://bugs.slimdevices.com/show_bug.cgi?id=10237

This is said to be fixed (per R.Titmuss Comment 17 in August) but as an updated Squeezeplay has not been released since June 2009, the fix does not appear to have shown up in the wild yet

ncameron
2009-09-09, 13:23
"kesey"
<kesey.3y9bqn1252518361 (AT) no-mx (DOT) forums.slimdevices.com>
wrote in message news:kesey.3y9bqn1252518361 (AT) no-mx (DOT) forums.slimdevices.com...
>
> ncameron;456648 Wrote:
>> I have Windows Vista 64 bit, and Squeezeserver 7.3.3.
>> All working fine, EXCEPT that in every song, at exactly the same place
>>
>> (about 7 seconds before the end), I get a stutter where the sound
>> disappears
>> for about half a second.
>> It's very annoying; and happens to both MP3 and Apple Lossless files.
>> Any ideas?
>>
>> --
>> Neil
>
> Are you playing through Squeezeplay? If yes, there is a long-standing
> bug on this. https://bugs.slimdevices.com/show_bug.cgi?id=10237
>
> This is said to be fixed (per R.Titmuss Comment 17 in August) but as an
> updated Squeezeplay has not been released since June 2009, the fix does
> not appear to have shown up in the wild yet
> --
> kesey

Bingo. Thanks. Guess I'll have to wait for the new Squeezeplay. It's back
to good old Softsqueeze...

--
Neil

FredFredrickson
2009-09-10, 11:01
Slightly related-- I have a problem on the duet receivers, that when crossfading is enabled (and synced), at around 7 seconds before the end (when it starts to crossfade), it sometimes eats half a second, and I miss a drum hit. There's no interruption in sound.. just a quick few ticks from the song vanish and it skips ahead.