PDA

View Full Version : SC 7.4 or 7.3.3 for squeezebox radio?



Blackfiction
2009-09-06, 09:32
Does the squeezebox radio (I want one!) work with squeezecenter 7.3.3? Or dou you need to upgrade to 7.4?

Mnyb
2009-09-06, 09:40
You probably have to upgrade to 7.4 , but not the beta

Radio is not out in shops yet, my guess is that they release 7.4 the same day as the radio 1-2 weeks after that we have 7.4.1 ;)

Edit: new products introduce new functions and interfaces, so they have to upgrade.

pfarrell
2009-09-06, 09:56
Blackfiction wrote:
> Does the squeezebox radio (I want one!) work with squeezecenter 7.3.3?
> Or dou you need to upgrade to 7.4?

Officially, 7.4 when it is released.


--
Pat Farrell
http://www.pfarrell.com/

Blackfiction
2009-09-08, 01:35
Thanks. I think I am going to wait untill 7.4 is stable (for all squeezeboxes...)