PDA

View Full Version : 5.2 release candidate w/ firmware v.26



Michael Bowyer
2004-06-22, 07:38
Can't get very far with this on OSX....
I run the installer, which appears to hang with a dialogue "Waiting for
the System Preferences application to quit..." - its not running! The
dialogue box's cancel button doesn't work, quit doesn't work either,
the installer must be force quitted.

Dave Nanian
2004-06-22, 10:56
Hi, Michael.

The dialog that comes up occurs when it takes > 5 seconds for the
script that's running to complete. The script itself is what determines
whether or not System Preferences is running, but for some reason it's
taking a very long time.

I'm surprised the cancel button doesn't do anything... I've tried it
here at this point and don't see this problem (although I also get the
dialog).

How long did you leave the installer running for?

On Jun 22, 2004, at 10:38 AM, Michael Bowyer wrote:

> Can't get very far with this on OSX....
> I run the installer, which appears to hang with a dialogue "Waiting
> for the System Preferences application to quit..." - its not running!
> The dialogue box's cancel button doesn't work, quit doesn't work
> either, the installer must be force quitted.
>

Dave Nanian
2004-06-22, 10:58
Note, also, that it's waiting for the Slim Server to quit (perhaps the
dialog needs to be modified to indicate the change in functionality).
Since it may be writing a large database, or freeing a lot of memory,
this operation could take some time...

On Jun 22, 2004, at 10:38 AM, Michael Bowyer wrote:

> Can't get very far with this on OSX....
> I run the installer, which appears to hang with a dialogue "Waiting
> for the System Preferences application to quit..." - its not running!
> The dialogue box's cancel button doesn't work, quit doesn't work
> either, the installer must be force quitted.
>

Steve Martin
2004-06-22, 14:11
This is the first nightly to fail to install for me. Two things wrong!

The installer has lost its icon and reverted to the default pencil,
ruler and paint brush.

The installer just sits at the 'Waiting for the System Preferences
application to quit'. I tried with both System prefs started and
stopped, but it makes no difference. By the way the cancel button on
the dialog does not work.


Regards
Steve Martin
On 22 Jun 2004, at 6:56 pm, Dave Nanian wrote:

> Hi, Michael.
>
> The dialog that comes up occurs when it takes > 5 seconds for the
> script that's running to complete. The script itself is what
> determines whether or not System Preferences is running, but for some
> reason it's taking a very long time.
>
> I'm surprised the cancel button doesn't do anything... I've tried it
> here at this point and don't see this problem (although I also get the
> dialog).
>
> How long did you leave the installer running for?
>
> On Jun 22, 2004, at 10:38 AM, Michael Bowyer wrote:
>
>> Can't get very far with this on OSX....
>> I run the installer, which appears to hang with a dialogue "Waiting
>> for the System Preferences application to quit..." - its not running!
>> The dialogue box's cancel button doesn't work, quit doesn't work
>> either, the installer must be force quitted.
>>

Steve Martin
2004-06-22, 14:13
Just checked console.log

2004-06-22 21:51:07.553 SlimServer Installer[24070] Could not find
image named `slimlogotype'.
2004-06-22 21:51:07.614 SlimServer Installer[24070]
LSCopyItemInfoForURL() returned -43 for path
/Users/steve/Library/PreferencePanes/SlimServer.prefPane.
2004-06-22 21:51:07.615 SlimServer Installer[24070]
LSCopyItemInfoForURL() returned -43 for path
/Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
2004-06-22 21:51:07.654 SlimServer Installer[24070]
LSCopyItemInfoForURL() returned -43 for path
/Developer/PreferencePanes/SlimServer.prefPane.
2004-06-22 21:51:13.593 SlimServer Installer[24070] launch path not
accessible
2004-06-22 21:58:28.543 SlimServer Installer[24156] Could not find
image named `slimlogotype'.
2004-06-22 21:58:28.600 SlimServer Installer[24156]
LSCopyItemInfoForURL() returned -43 for path
/Users/steve/Library/PreferencePanes/SlimServer.prefPane.
2004-06-22 21:58:28.601 SlimServer Installer[24156]
LSCopyItemInfoForURL() returned -43 for path
/Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
2004-06-22 21:58:28.630 SlimServer Installer[24156]
LSCopyItemInfoForURL() returned -43 for path
/Developer/PreferencePanes/SlimServer.prefPane.
2004-06-22 21:58:30.700 SlimServer Installer[24156] launch path not
accessible
2004-06-22 22:01:49.369 SlimServer Installer[24170] Could not find
image named `slimlogotype'.
2004-06-22 22:01:49.430 SlimServer Installer[24170]
LSCopyItemInfoForURL() returned -43 for path
/Users/steve/Library/PreferencePanes/SlimServer.prefPane.
2004-06-22 22:01:49.431 SlimServer Installer[24170]
LSCopyItemInfoForURL() returned -43 for path
/Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
2004-06-22 22:01:49.457 SlimServer Installer[24170]
LSCopyItemInfoForURL() returned -43 for path
/Developer/PreferencePanes/SlimServer.prefPane.
2004-06-22 22:02:03.949 SlimServer Installer[24170] launch path not
accessible



Regards
Steve Martin
On 22 Jun 2004, at 10:11 pm, Steve Martin wrote:

> This is the first nightly to fail to install for me. Two things wrong!
>
> The installer has lost its icon and reverted to the default pencil,
> ruler and paint brush.
>
> The installer just sits at the 'Waiting for the System Preferences
> application to quit'. I tried with both System prefs started and
> stopped, but it makes no difference. By the way the cancel button on
> the dialog does not work.
>
>
> Regards
> Steve Martin
> On 22 Jun 2004, at 6:56 pm, Dave Nanian wrote:

Dave Nanian
2004-06-22, 14:22
Hm: looks like the DMG might be damaged in some way. I'll talk to Dean
and see what's going on. Thanks.

On Jun 22, 2004, at 5:13 PM, Steve Martin wrote:

> Just checked console.log
>
> 2004-06-22 21:51:07.553 SlimServer Installer[24070] Could not find
> image named `slimlogotype'.
> 2004-06-22 21:51:07.614 SlimServer Installer[24070]
> LSCopyItemInfoForURL() returned -43 for path
> /Users/steve/Library/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 21:51:07.615 SlimServer Installer[24070]
> LSCopyItemInfoForURL() returned -43 for path
> /Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 21:51:07.654 SlimServer Installer[24070]
> LSCopyItemInfoForURL() returned -43 for path
> /Developer/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 21:51:13.593 SlimServer Installer[24070] launch path not
> accessible
> 2004-06-22 21:58:28.543 SlimServer Installer[24156] Could not find
> image named `slimlogotype'.
> 2004-06-22 21:58:28.600 SlimServer Installer[24156]
> LSCopyItemInfoForURL() returned -43 for path
> /Users/steve/Library/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 21:58:28.601 SlimServer Installer[24156]
> LSCopyItemInfoForURL() returned -43 for path
> /Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 21:58:28.630 SlimServer Installer[24156]
> LSCopyItemInfoForURL() returned -43 for path
> /Developer/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 21:58:30.700 SlimServer Installer[24156] launch path not
> accessible
> 2004-06-22 22:01:49.369 SlimServer Installer[24170] Could not find
> image named `slimlogotype'.
> 2004-06-22 22:01:49.430 SlimServer Installer[24170]
> LSCopyItemInfoForURL() returned -43 for path
> /Users/steve/Library/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 22:01:49.431 SlimServer Installer[24170]
> LSCopyItemInfoForURL() returned -43 for path
> /Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 22:01:49.457 SlimServer Installer[24170]
> LSCopyItemInfoForURL() returned -43 for path
> /Developer/PreferencePanes/SlimServer.prefPane.
> 2004-06-22 22:02:03.949 SlimServer Installer[24170] launch path not
> accessible
>
>
>
> Regards
> Steve Martin
> On 22 Jun 2004, at 10:11 pm, Steve Martin wrote:
>
>> This is the first nightly to fail to install for me. Two things wrong!
>>
>> The installer has lost its icon and reverted to the default pencil,
>> ruler and paint brush.
>>
>> The installer just sits at the 'Waiting for the System Preferences
>> application to quit'. I tried with both System prefs started and
>> stopped, but it makes no difference. By the way the cancel button on
>> the dialog does not work.
>>
>>
>> Regards
>> Steve Martin
>> On 22 Jun 2004, at 6:56 pm, Dave Nanian wrote:
>
>

dean
2004-06-22, 23:01
Yep. The DMG was corrupt. I'm building a new one now. Look for it in
a few minutes.

On Jun 22, 2004, at 2:22 PM, Dave Nanian wrote:

> Hm: looks like the DMG might be damaged in some way. I'll talk to Dean
> and see what's going on. Thanks.
>
> On Jun 22, 2004, at 5:13 PM, Steve Martin wrote:
>
>> Just checked console.log
>>
>> 2004-06-22 21:51:07.553 SlimServer Installer[24070] Could not find
>> image named `slimlogotype'.
>> 2004-06-22 21:51:07.614 SlimServer Installer[24070]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Users/steve/Library/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 21:51:07.615 SlimServer Installer[24070]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 21:51:07.654 SlimServer Installer[24070]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Developer/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 21:51:13.593 SlimServer Installer[24070] launch path not
>> accessible
>> 2004-06-22 21:58:28.543 SlimServer Installer[24156] Could not find
>> image named `slimlogotype'.
>> 2004-06-22 21:58:28.600 SlimServer Installer[24156]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Users/steve/Library/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 21:58:28.601 SlimServer Installer[24156]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 21:58:28.630 SlimServer Installer[24156]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Developer/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 21:58:30.700 SlimServer Installer[24156] launch path not
>> accessible
>> 2004-06-22 22:01:49.369 SlimServer Installer[24170] Could not find
>> image named `slimlogotype'.
>> 2004-06-22 22:01:49.430 SlimServer Installer[24170]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Users/steve/Library/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 22:01:49.431 SlimServer Installer[24170]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Users/steve/Developer/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 22:01:49.457 SlimServer Installer[24170]
>> LSCopyItemInfoForURL() returned -43 for path
>> /Developer/PreferencePanes/SlimServer.prefPane.
>> 2004-06-22 22:02:03.949 SlimServer Installer[24170] launch path not
>> accessible
>>
>>
>>
>> Regards
>> Steve Martin
>> On 22 Jun 2004, at 10:11 pm, Steve Martin wrote:
>>
>>> This is the first nightly to fail to install for me. Two things
>>> wrong!
>>>
>>> The installer has lost its icon and reverted to the default pencil,
>>> ruler and paint brush.
>>>
>>> The installer just sits at the 'Waiting for the System Preferences
>>> application to quit'. I tried with both System prefs started and
>>> stopped, but it makes no difference. By the way the cancel button on
>>> the dialog does not work.
>>>
>>>
>>> Regards
>>> Steve Martin
>>> On 22 Jun 2004, at 6:56 pm, Dave Nanian wrote:
>>
>>