PDA

View Full Version : Trouble seeing all of my music library



Scott Wurman
2004-06-18, 17:54
Okay, I'll go ahead and answer my own question. After sending the
email, I noticed that the only songs that were appearing in the list
were those that had the check box clicked to on. Once selecting all of
the songs via command click, they all appeared correctly in the
SlimServer music library.

I've always turned that little box on and off to manage which songs are
playing as I browse the library, especially when I want to play several
albums in a row that are not next to each on the list, so the majority
of the songs are usually checked "off" in my system. I'll just have to
use that flag differently, I guess.

It would be neat in a future version of the server to have a setting
that allows SlimServer to ignore that flag and show all songs, although
I might be one of the odd ducks who uses it that way.

Thanks,
Scott

dean
2004-06-18, 20:35
Hi Scott,

The upcoming 5.2 version of the server does indeed have an option to
ignore or not ignore the checkbox, and by default it is set to ignore
the checkbox.

Glad to hear you got it working,

-dean
On Jun 18, 2004, at 5:54 PM, Scott Wurman wrote:

> Okay, I'll go ahead and answer my own question. After sending the
> email, I noticed that the only songs that were appearing in the list
> were those that had the check box clicked to on. Once selecting all
> of the songs via command click, they all appeared correctly in the
> SlimServer music library.
>
> I've always turned that little box on and off to manage which songs
> are playing as I browse the library, especially when I want to play
> several albums in a row that are not next to each on the list, so the
> majority of the songs are usually checked "off" in my system. I'll
> just have to use that flag differently, I guess.
>
> It would be neat in a future version of the server to have a setting
> that allows SlimServer to ignore that flag and show all songs,
> although I might be one of the odd ducks who uses it that way.
>
> Thanks,
> Scott
>