PDA

View Full Version : AlienBBC and 7.4



luga00
2009-08-06, 08:48
Hi I'm running Vista 64 on a WHS.

I'm trying to get AlienBBC both installed and running but I'm not having much luck.

I have this line typed into the Download Extender Additional repositories:

http://alienbbc.googlecode.com/svn/trunk/testrepo.xml

I click apply.

I'm not sure what I'm meant to do from then on.

I see no new entries to the plugins listed in the plugins tab at all.
Should I also select AlienBBC for 'install' in the Download Extender tab?
If I do this then I get AlienBBC v2.5 in the plugin tab and not 2.6.

This is all seems a bit convoluted so I'm not sure what I'm meant to be doing TBH.

Any help would be much appreciated.

bpa
2009-08-06, 09:01
At the very bottom of the list of plugins you should have an entry for "Beta test version of AlienBBC" - check the box associated with that liine and click apply to install the beta test version.

luga00
2009-08-06, 09:07
No, I don't see that addition to my plugin list, unfortunately.

The last entry is xpl interface.

Triode
2009-08-06, 09:45
I see no new entries to the plugins listed in the plugins tab at all.
Should I also select AlienBBC for 'install' in the Download Extender tab?
If I do this then I get AlienBBC v2.5 in the plugin tab and not 2.6.


This suggests you are not running a recent version of 7.4? This has merged the plugin and extension downloader tabs and as Bpa says you should see an option to install a beta version of alien.

luga00
2009-08-06, 09:55
aha, that could be it.

Thanks I will give that a try.

bpa
2009-08-06, 10:19
The 2.6 beta entry should appear even if you are running 7.3.x.

luga00
2009-08-07, 01:43
thanks, I upgraded to a newer version of 7.4 which has both the extension downloader and plugins on the same page and everything worked fine first time.

Thanks for all the help.

tamanaco
2009-09-29, 06:40
Alien BBC v2.6b1-7.3 is flagged as incompatible on 7.4.1 by extension downloader. It was installing and working fine using the latest SC 7.4 28660 beta.

EDIT: Never mind... I got it to install by changing the max version in the install.xml from "7.4" to "*"