PDA

View Full Version : IR sensor problem with SqueezeBox v2



Aslak3
2009-08-01, 03:21
I've had a 2nd generation SqueezeBox for about 3-4 years and it's worked great until recently.

Basically it no longer responds to the remote. It's definitely some kind of hardware problem because even at startup it wont respond to the right button to enter setup mode. I've verified the IR remote is actually working with a digital camera.

Because its not under any kind of guarantee, and because I have little to loose, I've had the unit in bits and a friend of mine, who is a dab-hand with a soldering iron, has re-soldered the IR sensor on the display PCB. We tried this because the joints looked a bit ropey, but it didn't help.

It's very annoying because otherwise the unit works fine. I would probably still be using it even without the IR remote functionality, save for changing my network over to WAP from WEP (and there is no way to configure the network password without the remote!)

Has anyone got any ideas? I would really like to get it working again, as it would work great with the SqueezeBox Boom I recently purchased for another room in my flat. :)

Lawrence

Aslak3
2009-12-26, 15:47
Incase anyone is interested, I eventually (out of desperation) tried my new Boom remote with the SB2 and... it works! So although the IR LED on the SB2 remote is generating IR light, it is obviously broken because it does not trigger IR events on the SB2. If I ever need the SB2 again, I'll have to source a new remote.

usch
2009-12-26, 18:57
Did you try a fresh battery for the remote?

Aslak3
2009-12-27, 12:55
Did you try a fresh battery for the remote?

Yup. It's very odd that it emits IR light but not the "right" codes. Luckily I don't need the SB2 as I don't have any fancy hi-fi equipment at the minute. When I do need it, I'll get one of the compatible universal remotes.

Lawrence