PDA

View Full Version : 7.3.3 Perl Issues?



pablolie
2009-07-31, 06:12
I get a number of these when Squeezecenter tries to open. It initially fails to start, but if I try again, and then again, it seems these errors have no effect and SqueezeCenter starts in the end. Very weird. Never happened before the upgrade to 7.3.3, this on a Vista 64 bit system.

mherger
2009-07-31, 07:47
> I get a number of these when Squeezecenter tries to open. It initially

http://forums.slimdevices.com/showthread.php?t=64181 - simplest solution:
install 7.3.4

--

Michael

pablolie
2009-07-31, 19:56
Thanks a bunch - the pdk folders indeed!