PDA

View Full Version : loosing connection



abo
2004-06-14, 13:01
hi

i own a slimdevice wireless edition, but i use it on cable (100mbit
switched). i installed the latest official build 5.1.5.

i recieve very often a complete loose of the connection, which leads me
in cut of the power of the slim device and boot it up again. it seems
that the server works fine, due to it can re-establish the connection to
the client after the failure.

the error is definitely random, but it can be provocated using mp3 with
high bit-rates or wav samples. then may be every minute i got an error.
by playing around with the remote control (volume up/down) the error
comes even faster.

you can find a debug log with a crash at this uri:
http://www.x8ing.com/tmp/debug.zip

i hope it contains all necessary information. i cut out just the
playlist part, which is a library with about 20k files.

regards and thx for help. i hope, i can help to improve the product.

patrick heusser

dean
2004-06-14, 14:18
Hi Patrick,

Try updating to the latest nightly release:

http://www.slimdevices.com/downloads/nightly/latest

which contains several bug fixes for problems that might explain the
behavior you are seeing.

Let us know if this fixes it for you,

dean

On Jun 14, 2004, at 1:01 PM, abo wrote:

> hi
>
> i own a slimdevice wireless edition, but i use it on cable (100mbit
> switched). i installed the latest official build 5.1.5.
>
> i recieve very often a complete loose of the connection, which leads
> me in cut of the power of the slim device and boot it up again. it
> seems that the server works fine, due to it can re-establish the
> connection to the client after the failure.
>
> the error is definitely random, but it can be provocated using mp3
> with high bit-rates or wav samples. then may be every minute i got an
> error. by playing around with the remote control (volume up/down) the
> error comes even faster.
>
> you can find a debug log with a crash at this uri:
> http://www.x8ing.com/tmp/debug.zip
>
> i hope it contains all necessary information. i cut out just the
> playlist part, which is a library with about 20k files.
>
> regards and thx for help. i hope, i can help to improve the product.
>
> patrick heusser
>

abo
2004-06-15, 11:23
hi

thx for your answer. after updating to latest nightly build, *all*
described problems are gone!

i just realized that the application runs slower (about two times) but
this is no problem...

regards, patrick

abo wrote:

> hi
>
> i own a slimdevice wireless edition, but i use it on cable (100mbit
> switched). i installed the latest official build 5.1.5.
>
> i recieve very often a complete loose of the connection, which leads
> me in cut of the power of the slim device and boot it up again. it
> seems that the server works fine, due to it can re-establish the
> connection to the client after the failure.
>
> the error is definitely random, but it can be provocated using mp3
> with high bit-rates or wav samples. then may be every minute i got an
> error. by playing around with the remote control (volume up/down) the
> error comes even faster.
>
> you can find a debug log with a crash at this uri:
> http://www.x8ing.com/tmp/debug.zip
>
> i hope it contains all necessary information. i cut out just the
> playlist part, which is a library with about 20k files.
>
> regards and thx for help. i hope, i can help to improve the product.
>
> patrick heusser
>

dean
2004-06-16, 08:13
Hi Patrick,

Glad things are working better for you. I'm a little concerned about
your statement that the application is twice as slow. Can you give us
some more details?

-dean

On Jun 15, 2004, at 11:23 AM, abo wrote:

> hi
>
> thx for your answer. after updating to latest nightly build, *all*
> described problems are gone!
>
> i just realized that the application runs slower (about two times) but
> this is no problem...
>
> regards, patrick
>
> abo wrote:
>
>> hi
>>
>> i own a slimdevice wireless edition, but i use it on cable (100mbit
>> switched). i installed the latest official build 5.1.5.
>>
>> i recieve very often a complete loose of the connection, which leads
>> me in cut of the power of the slim device and boot it up again. it
>> seems that the server works fine, due to it can re-establish the
>> connection to the client after the failure.
>>
>> the error is definitely random, but it can be provocated using mp3
>> with high bit-rates or wav samples. then may be every minute i got an
>> error. by playing around with the remote control (volume up/down) the
>> error comes even faster.
>>
>> you can find a debug log with a crash at this uri:
>> http://www.x8ing.com/tmp/debug.zip
>>
>> i hope it contains all necessary information. i cut out just the
>> playlist part, which is a library with about 20k files.
>>
>> regards and thx for help. i hope, i can help to improve the product.
>>
>> patrick heusser
>>
>
>