PDA

View Full Version : iPlayer trouble



wiggy2310
2009-07-21, 13:57
Hi,

I'm having trouble getting the iPlayer plug in to work. I'm using the original download (v0.3) and Squeezecenter 7.3.3. When I go to the plugins list it says 'Plugin is incompatible with this version of SqueezeCenter. Please update.'

Any thoughts appreciated.

Thanks

bpa
2009-07-22, 00:14
Delete the 0.3 and install the latest version using the Extension Downloader.

wiggy2310
2009-07-23, 02:11
thanks very much

rayring
2009-07-23, 10:03
I am also having the same trouble with iPlayer. I have deleted Squeezecenter 7.3.3 and installed 7.3.4 but the plugin list still says "Plugin is incompatible with this version of SqueezeCenter. Please update."
Should I try 7.4 instead?
edit: installed 7.4 and now working.