PDA

View Full Version : No playback for AAC



Scott Davis
2004-06-10, 15:48
Guys, I'm at a lost still.

I've installed the LAME package for AAC playback, and I can't seem to
get it to work.
The player just skips over the songs. These are tracks I've encoded
myself, not purchased from the iTunes Music Store.
I've had this quick ever since upgrading to iTunes 4.5. I was able to
solve it once (I think I installed an additional plugin or configured
something for LAME on my hard drive). but now it is back.I'm running
an eMac, latest version of Panther, iTunes 4.6, and SlimMP3 Player
running SlimServer 5.1.5. Firmware version is 2.3

-- Scott

kdf
2004-06-11, 03:14
Hi Scott,

What may help you discover exactly what is failiing is to view the log while
using d_source. Go into server settings->additional server settings->debugging.
check d_source and then 'change'. There is a link at the top of the debuggin
page to load a new window with the server log. Once you have this open, try to
play one of your AAC files. Every 30s the log window will refresh and show the
recent section of the log. You can also refresh manually right after you try to
play the one song. The log will show how the server creates the command to
convert AAC to PCM or MP3 depending on which format is required for the client.
It also shows any errors trying to find the command, execute it, or in reading
the AAC files. If you are lost, feel free to paste the relevant sections of the
log to this list.

hope that helps a bit.
-kdf

Quoting Scott Davis <sndavis (AT) mac (DOT) com>:

> Guys, I'm at a lost still.
>
> I've installed the LAME package for AAC playback, and I can't seem to
> get it to work.
> The player just skips over the songs. These are tracks I've encoded
> myself, not purchased from the iTunes Music Store.
> I've had this quick ever since upgrading to iTunes 4.5. I was able to
> solve it once (I think I installed an additional plugin or configured
> something for LAME on my hard drive). but now it is back.I'm running
> an eMac, latest version of Panther, iTunes 4.6, and SlimMP3 Player
> running SlimServer 5.1.5. Firmware version is 2.3
>
> -- Scott
>
>