PDA

View Full Version : RadioIO problems: Anyone else having them?



Mike Anderson
2009-07-11, 16:31
I can't seem to connect to most of the RadioIO stations.

Oddly, I can get to the Jazz and Classical stations through the Staff Picks section, but not through the RadioIO section, or in any other fashion.

morris_minor
2009-07-12, 02:54
I have intermittant problems with the Real Jazz stream. Sometimes my Boom display just says "file not found", yet when I try it the next day - after making no changes whatsoever to any settings - it works again. Also like Mike, accessing through Staff Picks, has a higher success rate . . (though not flawless, for me at any rate).

Plus I have the problem of the remote host resetting the connection - which is a major reason why my wife hasn't accepted internet radio. I've tried with a playlist of several instances of a station, set to repeat, but it nearly always just stops after a random period of time between a couple of minutes and, say half an hour. I just restart it, but my wife's given up using it . . .

bpa
2009-07-12, 03:19
Plus I have the problem of the remote host resetting the connection - which is a major reason why my wife hasn't accepted internet radio. I've tried with a playlist of several instances of a station, set to repeat, but it nearly always just stops after a random period of time between a couple of minutes and, say half an hour. I just restart it, but my wife's given up using it .



See especially post #10
http://forums.slimdevices.com/showthread.php?t=64997

It may fix the reset problem.

morris_minor
2009-07-12, 08:41
Thanks I'll try 7.4 when it's out of beta. I'm reluctant to go to 7.3.x as there seem to be issues for a lot of people. My setup's generally stable so I don't relish a lot of troubleshooting when there's no need to.

toby10
2009-07-12, 13:51
RadioIO Smooth Jazz streaming non stop all day here (Sunday), not a single disconnect.

SC7.3.3, WinXP, DC server

HalNineThousand
2009-07-13, 04:05
I've had problems lately with RadioIO stopping at times. Once I checked their site in my browser and couldn't even pull up the web pages. I've also had problems with RadioIO, but seemingly Internet radio in general:

http://forums.slimdevices.com/showthread.php?t=65552