PDA

View Full Version : Can't change display settings



Philip Meyer
2004-06-04, 14:57
Help!

I've only just tried using the software for the first time today, and I've run into a problem. I've tried looking through previous discussion threads, because I think this will probably be a FAQ, but didn't see anything.

I selected to display the interface in Fishbone skin. The interface looks good. However, when I go to server settings, no matter what preference page I select (eg, Interface, Formatting, etc), the left-hand pane is completely black. So I can't change any settings at all, and can't get back to Normal skin.

What can I do?

Phil

Pbox
2004-06-04, 15:15
Philip Meyer wrote:
> Help!
>
> I've only just tried using the software for the first time today, and I've run into a problem. I've tried looking through previous discussion threads, because I think this will probably be a FAQ, but didn't see anything.
>
> I selected to display the interface in Fishbone skin. The interface looks good. However, when I go to server settings, no matter what preference page I select (eg, Interface, Formatting, etc), the left-hand pane is completely black. So I can't change any settings at all, and can't get back to Normal skin.
>
> What can I do?

This has happened to me a lot of times too. I use win2000 slim 5.1.5. In
fact the only skin that is usable is the default. The only way I could
switch it back is to replace in
"C:\Program Files\SlimServer\server\slimserver.pref" the line that reads
skin = ....
to
skin = Default

Unfortunately this cannot be achieved from the web interface.

Pbox

Nic Breese
2004-06-05, 02:20
display settings


>
> Philip Meyer wrote:
> > Help!
> >
> > I've only just tried using the software for the first time today, and
I've run into a problem. I've tried looking through previous discussion
threads, because I think this will probably be a FAQ, but didn't see
anything.
> >
> > I selected to display the interface in Fishbone skin. The interface
looks good. However, when I go to server settings, no matter what
preference page I select (eg, Interface, Formatting, etc), the left-hand
pane is completely black. So I can't change any settings at all, and can't
get back to Normal skin.
> >
> > What can I do?
>

I had exactly the same problem, not just in the Fishbone skin but the same
for whatever I changed to. I found that by shutting down and restarting Slim
server it worked fine. If you open the debug window within Fishbone while it
is not workig it keeps displaying a file not found error so it seems to be
losing some path information when you change skins and restarting corrects
it. I run under Windows XP Pro.

Nic>