View Full Version : new squeezebox -- no sound

Matthew Papakipos
2004-06-02, 21:17
i installed my squeezebox.
but no sound at all.

i tried both wireless and wired networking.
setup looks fine.

when i queue a track (either from web or remote)
it looks like it works.
i hit play.
it shows the music note icon.
when i hit 'now playing' on the remote
it says 00:00 in the upper right corner of the box display.
and it never advances.
the little music icon is still there, and the name of the track.

but no sound.

ive tried shares with ipod apple uncompressed files
and another with wma uncompressed files.
neither work.

what gives? sound would be good.
any tips appreciated.


Pat Farrell
2004-06-02, 21:23
At 12:17 AM 6/3/2004, Matthew Papakipos wrote:
>i installed my squeezebox.
>but no sound at all.
>ive tried shares with ipod apple uncompressed files
>and another with wma uncompressed files.
>neither work.

Try getting it to work with MP3 files first.
They don't take any special processing.
Once MP3s work, you can try the configuration
tricks to get apple and wma working.

A few details on the server, OS, etc. would help
us help you.


Pat Farrell
2004-06-02, 21:58
At 12:48 AM 6/3/2004, Matthew Papakipos wrote:
>thanks for the quick reply.
>my server is redhat linux 8.0.
>where can i find info on getting uncompressed wma and
>uncompressed apple formats working?
>are there some standard config tricks?

You might try my Slimserver and linux tips page

>i will try the mp3 thing tomorrow.
>but i dont really want to play compressed stuff in the long run.
>but it's a fine debugging technique.

Right, get something working and then work on the next.
I can't speak to the apple formats, but in general
if you are sending something besides MP3 or .wav (pcm)
then you need to transcode it on the fly to MP3 or wav.
With things like mov123, oggdec, flac, lame, etc.


p.s. you also may find
interesting, it can fetch album covers and do a few other things, free, open
source, etc.