PDA

View Full Version : Problems with 'music folder'



bifftannen
2009-06-03, 04:21
Hi everyone, I'm new on the forums, but have been reading for a while. I noticed a while ago that there was a post about people losing the 'music folder' folder and also problems playing music back from this folder. I did experience the lose of the folder, but with reinstalling the software on my PC managed to retrieve it. I am still however experiencing problems playing back certain artists in the folder. The problem seems to be that the cursor just flashes for a bit then goes on to a new page of music folder? odd. I am currently running Linux with Ubuntu on my computer aand was just wondering if anyone had a fix for this yet. Any help would be most apprieciated.
Many thanks.

davep
2009-06-03, 16:47
Hi everyone, I'm new on the forums, but have been reading for a while. I noticed a while ago that there was a post about people losing the 'music folder' folder and also problems playing music back from this folder. I did experience the lose of the folder, but with reinstalling the software on my PC managed to retrieve it. I am still however experiencing problems playing back certain artists in the folder. The problem seems to be that the cursor just flashes for a bit then goes on to a new page of music folder? odd. I am currently running Linux with Ubuntu on my computer aand was just wondering if anyone had a fix for this yet. Any help would be most apprieciated.
Many thanks.

I would look at the file permissions on those tracks which do not play. Your description of what happens looks like a classic case of SC not having appropriate permission to open the file.

davep