PDA

View Full Version : issue with display updates with SqueezeSlave



romanr
2009-05-27, 22:55
Hello Ralph,

When server play on SqueezeSlave the Web Panel not update properly.
when I start play or press buttons(like NextTrack) - it's updated, but when it's change track (by end of current track) - the DisplayLine1/DisplayLine2 is not updated.

I run CQC software that manage SqueezeCenter, and not get's DisplayLine(s) updates from SqueezeCenter.

please advice.

upd: I installed 7.4 nigthly build, and there no such issue.g

romanr
2009-05-31, 13:29
quaility is not fine for v7.4
i revert to v7.3.3 the above bug is still present!

ralphy
2009-06-02, 04:11
This was fixed is the latest squeezeslave 0.9 release (http://forums.slimdevices.com/showthread.php?p=428346#post428346).

romanr
2009-06-02, 04:40
This was fixed is the latest squeezeslave 0.9 release (http://forums.slimdevices.com/showthread.php?p=428346#post428346).
ralphy,
I used with sc 7.3.3 it's not solve the problem.
which version of server do you tested?

ralphy
2009-06-03, 04:13
7.4, 7.3.3 and 7.2.2.

What patch file did you apply to Squeezecenter?

romanr
2009-06-13, 05:27
7.4, 7.3.3 and 7.2.2.

What patch file did you apply to Squeezecenter?
i did't apply any patch, i have issues with 7.4.
i reverted to stable SqueezeCenter-7.3.2.exe and i expirienced with displayline1/2 problem.

please advice.

ralphy
2009-06-17, 04:22
Are you running SC directly with activestate perl? You must download the source for SC apply the patch for 7.3 to the windows version and start it using perl not the squeezecenter.exe binary. If you don't do all these steps you will still be running the unmodified source.

You're best to use 7.4 on windows. I've been using Version: 7.4 - 26754 @ Thu May 28 01:10:24 PDT 2009 beta on WinXP since it was released. I've seen no issues with the default web skin display updating with squeezeslave.

Could you please provide the version and svn release you've been using.

Screen shots would also be most helpful.