View Full Version : WOL in the latest FW versions SB3 and Boom

2009-05-23, 00:41
Something has been changed to the worse in this respect without any valid reasons at all.

I connected my new boom fw 45 via ethernet and fixed ip to my SC it is working really well.
except for the fact that WOL does not work.

OK i thought then i just edit the settings as in the SB3...
But there is no setting for SC MAC address in the boom ?

Then i checked out my SB3 now on FW 125 and to my astonishment the possibility to change the SC MAC has been removed, and can no longer be seen or edited ?

which is appropriate bug I can vote on, there's a bunch of them regarding wol I don't think I have to create a new one.

Edit: now the boom WOL's ? apparently it does not if it has been connected to SN all night, if I turn it off when still on SC it can WOL SC later, confusing ? this might merit it's own bug report ? If i can reproduce the behavior many wol oddities are one off's so there is little gain in writing bug reports.

2009-05-25, 15:11
My SB3 stopped showing the "Waking up Squeezecentre...." message after upgrading to FW125 with SC 7.3.3 , but a Factory reset (disconnect power to the SB3, then hold down + on the remote as the power is reconnected) restored that function.

2009-05-26, 09:08
WOL is still working for me, the only thing missing is the ability to see and edit the mac that gets the wol package

2009-05-26, 12:51
I hate the "auto" mac/IP WOL feature, works nicely on my local network, but I also have a Boom in my girlfriends apartment, and there the WOL does not work. I have to have a ASP script on a webserver to wake up the Sqeecenter machine, would have been nicer if the Boom and other products could have done this. An menu option for "auto" or "manual" setting of WOL server IP/MAC etc would be nice, it could then default to auto, and if needed one could set this manually.