View Full Version : Not playing and no output

2009-05-19, 07:35
I have a problem with my SB2 (firmware 125) that I have seen described a few times in the forums:

It does not play, the timer and progress bar do not advance, and no music comes out, although it says 'now playing'. The web page reports the timer is advancing, but usually at some point near the end of the song it will stick in a loop, jumping back every 5 seconds or so.

This happens with internet streams, too, it says buffering very briefly (gets to different percentages, 27%, 83%, I never see it say 99% or 100%) and the VU meters (if on) flicker on, then freeze. It switches to the title of the stream, but it is not playing anything.

The most common remedy suggested is to reprogram the Xilinx chip, but this doesn't solve it for me. I've tried that and factory resetting many times.

Anyone got any advice? Is it dead hardware?

2009-05-19, 10:25
For anyone interested, I've solved my own problem now - turned out to be a loose connection on the corner pin of one of those 74HU (or whatever it is) inverter chips by the coaxial S/PDIF connector - I had removed a superregulator from it and not made the connection back to the mainboard properly.