PDA

View Full Version : Nonflac files being skipped after a few secs



atici
2009-05-09, 14:21
I have a substantial number of mpc (musepack) files and after I updated to 7.3 this is what happens: I choose an album, it plays the first track for 1 sec and skips to the next one, then it plays second track for 1 sec and skips, but then the third track plays fine. After the third track is played to completion this problem is repeated. This is not always the third track but it can't play the first few tracks after each properly played track.

FLAC albums play with no issues.

These mpc files are not corrupt and this happens with any mpc encoded album. I see a lot of instances of socketwrapper.exe on my computer (for every skipped file). I tried with 7.4 night builds but I still have the same problem.

Thanks for the help!

mll
2009-10-17, 08:58
I have exactly the same problem. SqueezeCenter works also fine with mp3s, the only problem seems with Musepack (mpc) files.

atici
2009-10-17, 17:54
This is a regression with version 7.3. I had to go back to version 7.2 and everything works fine.

mll
2009-10-17, 23:42
Sure, but it would be better to have this fixed.

(also, it would be a good idea to rename this thread "MPC files being skipped after a few secs")

Mnyb
2009-10-18, 00:07
May I suggest that you file a bug here :

https://bugs.slimdevices.com/

If musepac is broken since >7.2 clearly indicates that nobody important knows

mll
2009-10-18, 05:03
ok, I've done it at https://bugs.slimdevices.com/show_bug.cgi?id=14826

thanks !

Mnyb
2009-10-18, 07:52
Voted on it, have no mpc files but this is core functionality , play the files is basic

mll
2009-10-18, 09:00
thank you. hopefuly, it will get fixed soon. this is very annoying.