PDA

View Full Version : iTunes 4.5, LAME, SlimServer



Scott Davis
2004-05-21, 21:44
Hi gang;

What is the deal with iTunes, AAC and iTunes for Lame?
After upgrading to iTunes 4.5, I find I can't even
decode my old unprotected AAC files on the fly. The
server just gets stuck in a loop and doesn't play
music.
Tech specs: emac, 10.3, most recent version of
fimware, slimp server and iTunes for LAME.
-- Scott

dean
2004-05-23, 20:18
Scott,
Which version of SlimServer are you running?

On May 21, 2004, at 9:44 PM, Scott Davis wrote:

> Hi gang;
>
> What is the deal with iTunes, AAC and iTunes for Lame?
> After upgrading to iTunes 4.5, I find I can't even
> decode my old unprotected AAC files on the fly. The
> server just gets stuck in a loop and doesn't play
> music.
> Tech specs: emac, 10.3, most recent version of
> fimware, slimp server and iTunes for LAME.
> -- Scott
>