PDA

View Full Version : Apple lossless filetypes in slimserver 5.1.6



Steven Kramer
2004-05-19, 16:28
kdf wrote:
>> I have problems with all interfaces other than default. As mentioned
>> in another thread, the problem is seeing the settings pages. I tried
>> turning off HTML caching per kdf's suggestion, but it did not help.
>>
>> -Steve
>>
> hey steve,
> what are you seeing or not seeing on the settings page?
> does this happen for player settings AND server settings or just one
> of them?

Basically, from all interfaces except http://serverIP:9000/default/ I
only see what seems to be headers and footer. So for Fishbone, when I
click on Server Settings, the left side of the display shows a dark grey
rectangle at the top containing the links "Squeezebox Home, Server
Settings and Help. Below that there is a light grey box with vertical
lines. If I scroll halfway down, I see the links "Interface, Behavior,
File Types, Format, Security Performance, and Network. There are then
two more vertical lines. At the bottom of the page, I see the final 3
links: Debugging, Plugins and iTunes. Below that is a dark black
rectangle with SlimServer Version: 5.1.6 printed inside it. Clicking any
of those links results in the same screen. None of the options are
displayed for any of those categories.

Under player settings, I get a more normal looking display, howver the
only available option displayed is "Forget this player". Nothing else
displays. Under additional player settings only the firmware version is
displayed.

>
> do you have any more luck when you use:
> http://serverIP:9000/setup.html?page=server or
> http://serverIP:9000/Fishbone/setup.html?page=server
>
> http://serverIP:9000/setup.html?page=interface
> http://serverIP:9000/setup.html?page=formats
> http://serverIP:9000/setup.html?page=performance
>
> etc, etc
>
All of the above result in similar displays, except that it is the whole
screen instead of the left half. The only way I can get at the settings
is to use http://serverIP:9000/default/ and then click settings from
there.

However, truth be known, I am more concerned about the issues with
mov123.exe than this. I can control things from using the default
interface (by the way, standard doen't work any better than the others
for accessing settings), and Fishbone works fine for everything but
changing settings. It is far more troubling that the music keeps
stopping.

Thanks for all your help.
-Steve

kdf
2004-05-19, 17:06
Quoting Steven Kramer <stevek1050pub (AT) comcast (DOT) net>:


> All of the above result in similar displays, except that it is the whole
> screen instead of the left half. The only way I can get at the settings
> is to use http://serverIP:9000/default/ and then click settings from
> there.
Thanks for the report. I think I may have a fix to put into tomorrow's nightly.
For now, if it really bothers you, try this:

Find c:\program files\slimserver\server\HTML\EN\linklist.html
and copy it to:
c:\program files\slimserver\server\HTML\Fishbone\linklist.htm l

see if that helps.


> However, truth be known, I am more concerned about the issues with
> mov123.exe than this. I can control things from using the default
> interface (by the way, standard doen't work any better than the others
> for accessing settings), and Fishbone works fine for everything but
> changing settings. It is far more troubling that the music keeps
> stopping.

might be an issue to take up with the authors of mov123 as well.

cheers,
kdf