PDA

View Full Version : Apple lossless filetypes in slimserver 5.1.6



Steven Kramer
2004-05-19, 15:26
Fred Bloggs wrote:
> Ooops! spoke too soon
>
> Fishbone interface seems broken, and mov123.exe crashed playing an
> ALC, which made the squeezebox lose connection with the server, but
> it recovered and carried on with the next song in the mixed filetype
> playlist.
>
> Curiously it crashed again when playing another ALC, but was fine
> with others.
>
This is consistent with what I am seeing. Crashes of move123.exe seem
random. I keep playing the same files and sometimes they lead to a crash
and sometimes they do not. The only consistent thing is that the crash
always seems to occur at the beginning of the file. If it starts
playing, it will play to the end of the track. Oh, and if I close the
error message window, it will pick up playing and continue to the end of
the track.

I have problems with all interfaces other than default. As mentioned in
another thread, the problem is seeing the settings pages. I tried
turning off HTML caching per kdf's suggestion, but it did not help.

-Steve

kdf
2004-05-19, 15:41
> I have problems with all interfaces other than default. As mentioned in
> another thread, the problem is seeing the settings pages. I tried
> turning off HTML caching per kdf's suggestion, but it did not help.
>
> -Steve
>
hey steve,
what are you seeing or not seeing on the settings page?
does this happen for player settings AND server settings or just one of them?

do you have any more luck when you use:
http://serverIP:9000/setup.html?page=server
or http://serverIP:9000/Fishbone/setup.html?page=server

http://serverIP:9000/setup.html?page=interface
http://serverIP:9000/setup.html?page=formats
http://serverIP:9000/setup.html?page=performance

etc, etc

-kdf

dean
2004-05-19, 22:58
Hi Steve,

When mov123 crashes do you see any error messages? I haven't seen this
here and I'd like to be able fix the issue with a little more
information.

-dean

On May 19, 2004, at 3:26 PM, Steven Kramer wrote:

> Fred Bloggs wrote:
>> Ooops! spoke too soon
>>
>> Fishbone interface seems broken, and mov123.exe crashed playing an
>> ALC, which made the squeezebox lose connection with the server, but
>> it recovered and carried on with the next song in the mixed filetype
>> playlist.
>>
>> Curiously it crashed again when playing another ALC, but was fine
>> with others.
>>
> This is consistent with what I am seeing. Crashes of move123.exe seem
> random. I keep playing the same files and sometimes they lead to a
> crash
> and sometimes they do not. The only consistent thing is that the crash
> always seems to occur at the beginning of the file. If it starts
> playing, it will play to the end of the track. Oh, and if I close the
> error message window, it will pick up playing and continue to the end
> of
> the track.
>
> I have problems with all interfaces other than default. As mentioned in
> another thread, the problem is seeing the settings pages. I tried
> turning off HTML caching per kdf's suggestion, but it did not help.
>
> -Steve
>
>
>