PDA

View Full Version : Apple lossless filetypes in slimserver 5.1.6



=?iso-8859-1?q?Fred=20Bloggs?=
2004-05-19, 13:52
Hi Dean

I played around yesterday and finally got it working for most filetypes.
All were displayed with the correct type and length. But movie123.exe would crash slimserver trying to play ALC
This was Firmware 2.1 and 17thMay nightly. (Windows2000)

Today I upgrade with the latest nightly (19th May) and V2.3

So far everything is working ........!

Many thanks

dean blackketter <dean (AT) slimdevices (DOT) com> wrote:
Hi Fred,

I discovered what the problem was and have posted an updated "nightly"
build:

http://www.slimdevices.com/downloads/nightly/latest

Can you download that and try it out and let us know if it works better?

Thanks,

dean

On May 17, 2004, at 9:14 AM, Fred Bloggs wrote:

> Hi Dean
>
> I'm using the web interface and its definitely showing MP3.
>
> I'm using a straight install ( not upgrade ) from the download, after
> removing the previous version (5.1.5). so all config files etc are
> default.
>
> I did try unchecking any MP3 entries in the filetypes menu but it
> hasn't made any difference.
>
> Regards
>
> dean blackketter wrote:
> Hi Fred,
>
> Was this using the remote control or from the web interface?
>
> Either way, when I do this I see something like:
>
> 1042kbps CBR
>
> Which is the true bitrate of the compressed file. However, the file
> type is definitely indicated as an AAC/Apple Lossless file.
>
> Can you double-check and make sure that it does indicate MP3 and not
> AAC?
>
> -dean
>
> On May 17, 2004, at 8:26 AM, Fred Bloggs wrote:
>
> > Hi Dean
> >
> > I'm using Windows 2000 and the latest nightly download. (16th May)
> >
> > I queried the file playing info using the artist/album/songname menu
> > in slimserver
> >
> > Regards
> >
> > Fred
> >
> > dean blackketter wrote:
> > Hi Fred,
> >
> > What platform (Windows or Mac) are you using?
> >
> > Ho! w are you querying the file format? (It may be that the
> information
> > is just displaying incorrectly.
> >
> > -dean
> >
> >
> > On May 16, 2004, at 7:28 AM, Fred Bloggs wrote:
> >
> > > Hi
> > >
> > > Can anybody tell me what I need to do to play Apple lossless on the
> > > squeezebox ?
> > >
> > > I've checked the file types settings and the following is checked
> :-
> > >
> > >
> > > Apple AAC, Lossless or Movie File
> > > AIFF
> > > mov123
> > >
> > > but when I query the file format playing is shows MP3, 786kbps CBR
> > >
> > > Am I missing something ?
> > >
> > > Regards
> > >
> > > Yahoo! Messenger - Communicate instantly..."Ping" your friends
> today!
> > > Download Messenger
> > Now