PDA

View Full Version : firmware requirements to test 5.2 pre-release



Pat Farrell
2004-05-18, 22:18
KDF wrote:
>the current nightlies are pre-release for 5.2. Extra
>time is being taken to let it be tested out fully by any users who want to try
>it out. This way, as many of the bugs as possible can be worked out before an
>official release. Ideally, 5.2 can server users for a long time, but we need
> people who are willing to give it a workout and point out any deficiencies.

I'm willing to test the 5.2 pre-release server, but I'm not
in a hurry to test the v2x firmware, as it was announced to be
unable to be back fitted to earlier releases.

What is the status of using V10 firmware with the rest of the nightly builds?
Or are the V22/23 firmware required?

And if the cvs/nightlys can be tested with V10,
what needs to be to be done to make sure we don't accidentally
trigger the upgrade cycle?

Thanks
Pat

dean
2004-05-18, 22:27
The current nightly release does offer upgrades to the 2x series
firmware.

If you want to disable this, you can install the latest nightly, but
find the squeezebox.version file in the Firmware folder. Edit it and
delete the last four lines.

That said, the latest firmware seems pretty solid and I recommend it.
We certainly appreciate anybody who's using it and reporting any issues
they see.

Thanks,

dean


On May 18, 2004, at 10:18 PM, Pat Farrell wrote:

> KDF wrote:
>
> the current nightlies are pre-release for 5.2. Extra
> time is being taken to let it be tested out fully by any users who
> want to try
> it out. This way, as many of the bugs as possible can be worked out
> before an
> official release. Ideally, 5.2 can server users for a long time,
> but we need
> people who are willing to give it a workout and point out any
> deficiencies.
>
> I'm willing to test the 5.2 pre-release server, but I'm not
> in a hurry to test the v2x firmware, as it was announced to be
> unable to be back fitted to earlier releases.
>
> What is the status of using V10 firmware with the rest of the nightly
> builds?
> Or are the V22/23 firmware required?
>
> And if the cvs/nightlys can be tested with V10,
> what needs to be to be done to make sure we don't accidentally
> trigger the upgrade cycle?
>
> Thanks
> Pat
>