PDA

View Full Version : Can't play 320kbs mp3 on SliMP3



Clive Chater
2004-05-17, 14:41
Hi,

I meant to add on the end of my last email:

Good luck, hope you have everything from me you need. I will be away from
email between now and about 20:00 tomorrow evening (UK time).

Thanks for all the help.

Clive

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of kdf
Sent: 17 May 2004 17:13
To: Slim Devices Discussion
Subject: [slim] Can't play 320kbs mp3 on SliMP3

Quoting dean blackketter <dean (AT) slimdevices (DOT) com>:

> Hi Clive,
>
> On May 17, 2004, at 3:58 AM, Clive Chater wrote:
> > Have downloaded and installed 16 May as suggested. The SlimServer
> > service
> > now crashes every time I try to open the settings page from the web
> > browser
> > for my SliMP3. It doesn't crash on my Squeezbox's settings page.
> Hm, the settings pages for both my SLIMP3 and Squeezebox work fine
> here. Can you look in your Event Viewer and see if there's an
> Application Error that might have some information about the crash?
>
> > It also crashes if it tries to do a rescan.
> That also works fine here.

got the scrobbler plugin installed? This was causing a crash in Wipe Cache
for
another user.

There was a bug causing a crash when opening settings page for a slimp3 in
yesterdays build. Todays uild should fix that.

-kdf

kdf
2004-05-17, 15:16
Quoting Clive Chater <c2 (AT) clivechater (DOT) com>:

> Hi,
>
> I meant to add on the end of my last email:
>
> Good luck, hope you have everything from me you need. I will be away from
> email between now and about 20:00 tomorrow evening (UK time).
>
> Thanks for all the help.

Thanks Clive,

I think I've managed to track down your rescan crash. When you get back online,
try the May 18 build and see if this resolves that issue for you.

Keep the bug reports coming :)

-kdf