PDA

View Full Version : Can't play 320kbs mp3 on SliMP3



Clive Chater
2004-05-17, 09:06
OK, thanks for the reply.

Since my last message, the Browse music folder has reappeared in the web
interface (and works) but still completely blank on the SliMP3 unit's menu.
So at least I have a way to listen now, I just can't use the remote or
change the settings. So I am a little happier now.

Thanks

Clive

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean blackketter
Sent: 17 May 2004 16:53
To: Slim Devices Discussion
Subject: [slim] Can't play 320kbs mp3 on SliMP3

Hi Clive,

On May 17, 2004, at 3:58 AM, Clive Chater wrote:
> Have downloaded and installed 16 May as suggested. The SlimServer
> service
> now crashes every time I try to open the settings page from the web
> browser
> for my SliMP3. It doesn't crash on my Squeezbox's settings page.
Hm, the settings pages for both my SLIMP3 and Squeezebox work fine
here. Can you look in your Event Viewer and see if there's an
Application Error that might have some information about the crash?

> It also crashes if it tries to do a rescan.
That also works fine here.

> "browse music folder" has disappeared from the menu, to be replaced by
> a
> completely blank entry in the same order it was in the menu. I have
> tried
> to remove and add it again but nothing changes. If I select this
> blank/empty menu item, the SlimServer service crashes again.
>
> I managed to play a 320kbps via a playlist so this earlier problem has
> been
> fixed.
>
> I noticed that the music folder location and playlist location are
> using
> forward slashes instead of backslashes in local folder paths. Is this
> an
> issue. It seems very wrong to me. I want to type J:\MP3 but it only
> accepts J:\MP3. What's going on here?
Did you mean J:/MP3 for the latter?

> I find server crashes quite unacceptable. Are there no error handling
> routines to stop this from happening?
I agree, this is unacceptable. We're working hard to fix it.

> Please help. I just want to listen to some music!
Me too. Thanks for your patience, we'll figure it out...

-dean

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
> blackketter
> Sent: 17 May 2004 02:38
> To: Slim Devices Discussion
> Subject: [slim] Can't play 320kbs mp3 on SliMP3
>
> Kevin fixed this problem yesterday, so today's nightly build should
> resolve this issue.
> Let us know when you try it and what the results are.
>
> -dean
>
> On May 16, 2004, at 2:06 PM, Clive Chater wrote:
>
>> Since the nightly build on 15 May 2004 I have been unable to play any
>> 320kbs MP3 file, which is my entire ripped CD collection. I can
>> however play them on my Squeezebox in another room. Something to do
>> with the transuding feature. On my Squeezebox setting there is a no
>> limit option that isnít on the SliMP3 options. Anyone else had these
>> problems?
>>
>>
>>
>> Clive
>>