PDA

View Full Version : Slimserver 5.1.5. service starts and stops again...



Johan/Rob van Dijk/Boom
2004-05-15, 14:27
Hi Dean,

I have just checked the event-logs. There is an error, but I don't think it
has to do with slimserver, because it was there while slimserver was
running...

This is the error:

Unable to start a DCOM Server: {5A5AA0AA-1DEB-4683-96B0-B43301E83971}. The
error:
"Access is denied. "
Happened while starting this command:
C:\WINDOWS\System32\HPBPRO.EXE -Embedding

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Has this anything to do with slim?

I will to update to the latest release. And I will get back to you...

Thanks again.

Johan


================================================== ==============
Johan van Dijk / Rob Boom Mobile: (+31) (0)6 4878 5966 (Johan)
Mobile: (+31) (0)6 28 644 805 (Rob)
================================================== ==============
e-mail: boomdijk (AT) xs4all (DOT) nl | ICQ#: 9959714
Mobile e-mail: boomdijk (AT) orange (DOT) nl
================================================== ==============
> -----Original Message-----
> From: dean blackketter [mailto:dean (AT) slimdevices (DOT) com]
> Sent: Saturday, May 15, 2004 7:44 PM
> To: Slim Devices Discussion
> Subject: [slim] Slimserver 5.1.5. service starts and stops again...
>
> Two thoughts:
>
> 1. Use the Event Viewer (Control Panels -> Administrative Tools) and
> see if there's an application error there for when the server crashed.
> Let us know what it says.
>
> 2. Try updating to the latest nightly release:
>
> http://www.slimdevices.com/downloads/nightly/latest
>
> A number of crashing bugs have been fixed in that release.
>
> -dean
>
> On May 15, 2004, at 4:51 AM, Johan/Rob van Dijk/Boom wrote:
>
> >
> >
> > Hello,
> >
> >
> >
> > I am using:
> >
> > Windows XP SP1
> >
> > Slimserver 5.1.5.
> >
> > The "oldfashioned" slimplayer firmware 2.3
> >
> >
> >
> > I have cleaned up my act. my computer and installed windows XP sp1.
> > After installing slimserver 5.1.5. I change some setting like I had
> > them all the time, but when I try to play a song my server dies and I
> > can't get it started again. Is there a solution?
> >
> >
> >
> > Anyone??
> >
> >
> >
> > Johan van Dijk
> >
> >
> >
> >
> >

dean
2004-05-15, 21:47
This appears to be (courtesy google) a HP printer process. I don't
think that this is related to SlimServer.


On May 15, 2004, at 2:27 PM, Johan/Rob van Dijk/Boom wrote:

> Hi Dean,
>
> I have just checked the event-logs. There is an error, but I don't
> think it
> has to do with slimserver, because it was there while slimserver was
> running...
>
> This is the error:
>
> Unable to start a DCOM Server: {5A5AA0AA-1DEB-4683-96B0-B43301E83971}.
> The
> error:
> "Access is denied. "
> Happened while starting this command:
> C:\WINDOWS\System32\HPBPRO.EXE -Embedding
>
> For more information, see Help and Support Center at
> http://go.microsoft.com/fwlink/events.asp.
>
> Has this anything to do with slim?
>
> I will to update to the latest release. And I will get back to you...
>
> Thanks again.
>
> Johan
>
>
> ================================================== ==============
> Johan van Dijk / Rob Boom Mobile: (+31) (0)6 4878 5966 (Johan)
> Mobile: (+31) (0)6 28 644 805 (Rob)
> ================================================== ==============
> e-mail: boomdijk (AT) xs4all (DOT) nl | ICQ#: 9959714
> Mobile e-mail: boomdijk (AT) orange (DOT) nl
> ================================================== ==============
>> -----Original Message-----
>> From: dean blackketter [mailto:dean (AT) slimdevices (DOT) com]
>> Sent: Saturday, May 15, 2004 7:44 PM
>> To: Slim Devices Discussion
>> Subject: [slim] Slimserver 5.1.5. service starts and stops
>> again...
>>
>> Two thoughts:
>>
>> 1. Use the Event Viewer (Control Panels -> Administrative Tools) and
>> see if there's an application error there for when the server crashed.
>> Let us know what it says.
>>
>> 2. Try updating to the latest nightly release:
>>
>> http://www.slimdevices.com/downloads/nightly/latest
>>
>> A number of crashing bugs have been fixed in that release.
>>
>> -dean
>>
>> On May 15, 2004, at 4:51 AM, Johan/Rob van Dijk/Boom wrote:
>>
>>>
>>>
>>> Hello,
>>>
>>>
>>>
>>> I am using:
>>>
>>> Windows XP SP1
>>>
>>> Slimserver 5.1.5.
>>>
>>> The "oldfashioned" slimplayer firmware 2.3
>>>
>>>
>>>
>>> I have cleaned up my act. my computer and installed windows XP sp1.
>>> After installing slimserver 5.1.5. I change some setting like I had
>>> them all the time, but when I try to play a song my server dies and I
>>> can't get it started again. Is there a solution?
>>>
>>>
>>>
>>> Anyone??
>>>
>>>
>>>
>>> Johan van Dijk
>>>
>>>
>>>
>>>
>>>