PDA

View Full Version : AnimationLevel setting missing in setup?



Christoph Neyen
2004-05-15, 09:51
Hi folks,

In older Version of the slimserver it was possible to set the
animationlevel in the setup screen on the server.
In the latest version of the server (5.1.5) the setting is missing. But
you can set the level in slimserver.pref and after a restart the new
level is used.
When i looked into the sourcecode setup.pm, then the code to set the
setting is remarked!
My question: Why is the setting disabled, or is it just an error?

It would be very nice to get the setting back, because I use different
levels of animation when I hear music or read news and messages!

Waiting for an answer
Christoph Neyen
Essen, Germany

dean
2004-05-15, 10:47
Hi Christoph,

I disabled that option because it caused a number of problems for folks
due to bugs related to animation.

Can you tell me more about how you used the feature so that we can fix
it correctly?

-dean

On May 15, 2004, at 9:51 AM, Christoph Neyen wrote:

> Hi folks,
>
> In older Version of the slimserver it was possible to set the
> animationlevel in the setup screen on the server.
> In the latest version of the server (5.1.5) the setting is missing.
> But you can set the level in slimserver.pref and after a restart the
> new level is used.
> When i looked into the sourcecode setup.pm, then the code to set the
> setting is remarked!
> My question: Why is the setting disabled, or is it just an error?
>
> It would be very nice to get the setting back, because I use different
> levels of animation when I hear music or read news and messages!
>
> Waiting for an answer
> Christoph Neyen
> Essen, Germany
>
>
>

kdf
2004-05-15, 10:53
There is now a scrollrate setting in the player settings. Perhaps setting this
to a slower or faster rate as needed will do what you want.

-kdf
Quoting dean blackketter <dean (AT) slimdevices (DOT) com>:

> Hi Christoph,
>
> I disabled that option because it caused a number of problems for folks
> due to bugs related to animation.
>
> Can you tell me more about how you used the feature so that we can fix
> it correctly?
>
> -dean
>
> On May 15, 2004, at 9:51 AM, Christoph Neyen wrote:
>
> > Hi folks,
> >
> > In older Version of the slimserver it was possible to set the
> > animationlevel in the setup screen on the server.
> > In the latest version of the server (5.1.5) the setting is missing.
> > But you can set the level in slimserver.pref and after a restart the
> > new level is used.
> > When i looked into the sourcecode setup.pm, then the code to set the
> > setting is remarked!
> > My question: Why is the setting disabled, or is it just an error?
> >
> > It would be very nice to get the setting back, because I use different
> > levels of animation when I hear music or read news and messages!
> >
> > Waiting for an answer
> > Christoph Neyen
> > Essen, Germany
> >
> >
> >