PDA

View Full Version : Slimp3 & VPN Clients ..



Dave Scott
2004-05-14, 23:01
I have been "bugged" by a little on going problem every since I have
had my Slimp3 ... which i have had for some 17 months or there abouts.

Whenever I use my VPN client - Mac Netlock client for Nortel switches,
I always have to re-start my Tibook afterwards if I want to use Slimp3
... otherwise the sound stutters / breaks up.

Now realise this is not a Slimserver issue .. but just curious if any
one else has this problem

Setup:

Tibook, 1 Ghz, Mac OSX 10.3.3, 5.1.6 build, Slimp3, Airport (snow
version) cable connection ..

My guess is that the VPN tunnel does something to the wireless
connection .. coz Softsqueeze doesn't have this problem ... but its
doing I have no idea ... any suggestions on how one could figure out
what is going on ..

Also, this happened under Jaguar as well (10.2), plus the Netlock
client has gone through several versions since I first got my Slimp3,
as well as the Slimserver ..

Cheers

Dave Scott

Jack Coates
2004-05-14, 23:08
> I have been "bugged" by a little on going problem every since I have
> had my Slimp3 ... which i have had for some 17 months or there abouts.
>
> Whenever I use my VPN client - Mac Netlock client for Nortel switches,
> I always have to re-start my Tibook afterwards if I want to use Slimp3
> .. otherwise the sound stutters / breaks up.
>

the vpn client is probably mucking with your MTU....
--
Jack At Monkeynoodle.Org:
It's A Scientific Venture...