PDA

View Full Version : Server Streams but Squeeze box does not play



Boris Menkov
2004-05-14, 08:45
 



   



 



Hi - 



 



Encountered a problem with the squeeze-box. I am trying to stream internet radio through a wireless Squeezebox.



 



I only have this problem with M3U lists which I have created. 



 



Slimserver connects fine to the net and streams. I can tune a Winamp client to it and hear it fine. 



 



The Squeezebox seems to connect to the server but no sound comes out. (I can play the Shoutcast presets - the sound comes through fine). 



   



Here is the syntax of the working file (the one which plays through the Squezzebox)



 



#CURTRACK 0



#EXTM3U



#EXTINF:-1,Ken McIntyre - Permanentity



http://64.236.34.97:80/stream/1019



#EXTINF:-1,http://64.236.34.196:80/stream/1019



http://64.236.34.196:80/stream/1019



#EXTINF:-1,http://64.236.34.4:80/stream/1019



http://64.236.34.4:80/stream/1019



 



And here is the one which plays through the Winamp but not through the Squeezebox:



 



#CURTRACK 0



#EXTM3U



#EXTINF:-1,NCPR Live Stream



http://69.28.152.75:6005



 



Any ideas how to resolve this problem will be highly appreciated.



 



 



Thank you. 



 



 



 



 -- 



 Best regards,



  Boris                       



 



 



 

dean
2004-05-14, 09:13
Hi Boris,

That last one works fine from here. Listening to an interview with
Monty Python right now!

What is the symptom of the problem you are seeing?

-dean

On May 14, 2004, at 8:45 AM, Boris Menkov wrote:
> Hi -
>
> Encountered a problem with the squeeze-box. I am trying to stream
> internet radio through a wireless Squeezebox.
>
> I only have this problem with M3U lists which I have created.
>
> Slimserver connects fine to the net and streams. I can tune a Winamp
> client to it and hear it fine.
>
> The Squeezebox seems to connect to the server but no sound comes out.
> (I can play the Shoutcast presets - the sound comes through fine).
>
>
>
> Here is the syntax of the working file (the one which plays through
> the Squezzebox)
>
> #CURTRACK 0
>
> #EXTM3U
>
> #EXTINF:-1,Ken McIntyre - Permanentity
>
> http://64.236.34.97:80/stream/1019
>
> #EXTINF:-1,http://64.236.34.196:80/stream/1019
>
> http://64.236.34.196:80/stream/1019
>
> #EXTINF:-1,http://64.236.34.4:80/stream/1019
>
> http://64.236.34.4:80/stream/1019
>
> And here is the one which plays through the Winamp but not through the
> Squeezebox:
>
> #CURTRACK 0
>
> #EXTM3U
>
> #EXTINF:-1,NCPR Live Stream
>
> http://69.28.152.75:6005
>
> Any ideas how to resolve this problem will be highly appreciated.
>
> Thank you.
>
> --
>
> Best regards,
>
> Boris
>

Boris Menkov
2004-05-14, 09:33
Hello Dean,



 



No sound out of the Squeeze :)



 



Slimserver is running fine. The Squeezebox is showing connected on-screen. The volume is up, speakers are hooked up (I can play local MP3s or the first stream M3U but not the second). 



 



I saw that at some point there was a bug reported that you need to start a stream twice. Tried it - still does not work. 



 



Can it be networking (gasp) - different ports. I will follow this line of thought next. 



 



 



 



 Friday, May 14, 2004, 12:13:58 PM, you wrote:



 



 db> Hi Boris,



 



 db> That last one works fine from here.  Listening to an interview with 



 db> Monty Python right now!



 



 db> What is the symptom of the problem you are seeing?



 



 db> -dean



 



 db> On May 14, 2004, at 8:45 AM, Boris Menkov wrote:



 >> Hi - 



 >>



 >> Encountered a problem with the squeeze-box. I am trying to stream 



 >> internet radio through a wireless Squeezebox.



 >>



 >> I only have this problem with M3U lists which I have created. 



 >>



 >> Slimserver connects fine to the net and streams. I can tune a Winamp 



 >> client to it and hear it fine. 



 >>



 >> The Squeezebox seems to connect to the server but no sound comes out. 



 >> (I can play the Shoutcast presets - the sound comes through fine). 



 >>



 >>    



 >>



 >> Here is the syntax of the working file (the one which plays through 



 >> the Squezzebox)



 >>



 >> #CURTRACK 0



 >>



 >> #EXTM3U



 >>



 >> #EXTINF:-1,Ken McIntyre - Permanentity



 >>



 >> http://64.236.34.97:80/stream/1019



 >>



 >> #EXTINF:-1,http://64.236.34.196:80/stream/1019



 >>



 >> http://64.236.34.196:80/stream/1019



 >>



 >> #EXTINF:-1,http://64.236.34.4:80/stream/1019



 >>



 >> http://64.236.34.4:80/stream/1019



 >>



 >> And here is the one which plays through the Winamp but not through the 



 >> Squeezebox:



 >>



 >> #CURTRACK 0



 >>



 >> #EXTM3U



 >>



 >> #EXTINF:-1,NCPR Live Stream



 >>



 >> http://69.28.152.75:6005



 >>



 >> Any ideas how to resolve this problem will be highly appreciated.



 >>



 >> Thank you. 



 >>



 >>  -- 



 >>



 >>  Best regards,



 >>



 >>   Boris                       



 >> _______________________________________________



 >> Discuss mailing list



 >> Discuss (AT) lists (DOT) slimdevices.com



 >> http://lists.slimdevices.com/lists/listinfo/discuss



 



 



 db> _______________________________________________



 db> Discuss mailing list



 db> Discuss (AT) lists (DOT) slimdevices.com



 db> http://lists.slimdevices.com/lists/listinfo/discuss



 



 



 



 -- 



 Best regards,



  Boris                            mailto:boris (AT) jollyobject (DOT) com



 

Steve Martin
2004-05-14, 15:55
Are you using a digital link only? Only higher bit rates will go out
over the digital link. Took me a while to work that one out!


Regards
Steve Martin
On 14 May 2004, at 5:33 pm, Boris Menkov wrote:

> Hello Dean,
>
>
>
> No sound out of the Squeeze :)
>
>
>
> Slimserver is running fine. The Squeezebox is showing connected
> on-screen. The volume is up, speakers are hooked up (I can play local
> MP3s or the first stream M3U but not the second).
>
>
>
> I saw that at some point there was a bug reported that you need to
> start a stream twice. Tried it - still does not work.
>
>
>
> Can it be networking (gasp) - different ports. I will follow this line
> of thought next.
>
>
>
>
>
>
>
> Friday, May 14, 2004, 12:13:58 PM, you wrote:
>
>
>
> db> Hi Boris,
>
>
>
> db> That last one works fine from here. Listening to an interview
> with
>
> db> Monty Python right now!
>
>
>
> db> What is the symptom of the problem you are seeing?
>
>
>
> db> -dean
>
>
>
> db> On May 14, 2004, at 8:45 AM, Boris Menkov wrote:
>
> >> Hi -
>
> >>
>
> >> Encountered a problem with the squeeze-box. I am trying to stream
>
> >> internet radio through a wireless Squeezebox.
>
> >>
>
> >> I only have this problem with M3U lists which I have created.
>
> >>
>
> >> Slimserver connects fine to the net and streams. I can tune a
> Winamp
>
> >> client to it and hear it fine.
>
> >>
>
> >> The Squeezebox seems to connect to the server but no sound comes
> out.
>
> >> (I can play the Shoutcast presets - the sound comes through fine).
>
> >>
>
> >>
>
> >>
>
> >> Here is the syntax of the working file (the one which plays
> through
>
> >> the Squezzebox)
>
> >>
>
> >> #CURTRACK 0
>
> >>
>
> >> #EXTM3U
>
> >>
>
> >> #EXTINF:-1,Ken McIntyre - Permanentity
>
> >>
>
> >> http://64.236.34.97:80/stream/1019
>
> >>
>
> >> #EXTINF:-1,http://64.236.34.196:80/stream/1019
>
> >>
>
> >> http://64.236.34.196:80/stream/1019
>
> >>
>
> >> #EXTINF:-1,http://64.236.34.4:80/stream/1019
>
> >>
>
> >> http://64.236.34.4:80/stream/1019
>
> >>
>
> >> And here is the one which plays through the Winamp but not through
> the
>
> >> Squeezebox:
>
> >>
>
> >> #CURTRACK 0
>
> >>
>
> >> #EXTM3U
>
> >>
>
> >> #EXTINF:-1,NCPR Live Stream
>
> >>
>
> >> http://69.28.152.75:6005
>
> >>
>
> >> Any ideas how to resolve this problem will be highly appreciated.
>
> >>
>
> >> Thank you.
>
> >>
>
> >> --
>
> >>
>
> >> Best regards,
>
> >>
>
> >> Boris
>
> >>

Boris Menkov
2004-05-14, 19:25
Thank you Steve. You just saved me a lot of frustration - I was running out of ideas here.



 



Dean - please include this in the FAQs - I bet that a lot of people will hit this particular bug. I mean who uses analog connections anymore? ;)



 



Boris



 



 



 



 Friday, May 14, 2004, 6:55:44 PM, you wrote:



 



 SM> Are you using a digital link only? Only higher bit rates will go out 



 SM> over the digital link. Took me a while to work that one out!



 



 



 SM> Regards



 SM> Steve Martin



 SM> On 14 May 2004, at 5:33 pm, Boris Menkov wrote:



 



 >> Hello Dean,



 >>



 >>  



 >>



 >> No sound out of the Squeeze :)



 >>



 >>  



 >>



 >> Slimserver is running fine. The Squeezebox is showing connected 



 >> on-screen. The volume is up, speakers are hooked up (I can play local 



 >> MP3s or the first stream M3U but not the second). 



 >>



 >>  



 >>



 >> I saw that at some point there was a bug reported that you need to 



 >> start a stream twice. Tried it - still does not work. 



 >>



 >>  



 >>



 >> Can it be networking (gasp) - different ports. I will follow this line 



 >> of thought next. 



 >>



 >>  



 >>



 >>  



 >>



 >>  



 >>



 >>  Friday, May 14, 2004, 12:13:58 PM, you wrote:



 >>



 >>  



 >>



 >>  db> Hi Boris,



 >>



 >>  



 >>



 >>  db> That last one works fine from here.  Listening to an interview 



 >> with 



 >>



 >>  db> Monty Python right now!



 >>



 >>  



 >>



 >>  db> What is the symptom of the problem you are seeing?



 >>



 >>  



 >>



 >>  db> -dean



 >>



 >>  



 >>



 >>  db> On May 14, 2004, at 8:45 AM, Boris Menkov wrote:



 >>



 >>  >> Hi - 



 >>



 >>  >>



 >>



 >>  >> Encountered a problem with the squeeze-box. I am trying to stream 



 >>



 >>  >> internet radio through a wireless Squeezebox.



 >>



 >>  >>



 >>



 >>  >> I only have this problem with M3U lists which I have created. 



 >>



 >>  >>



 >>



 >>  >> Slimserver connects fine to the net and streams. I can tune a 



 >> Winamp 



 >>



 >>  >> client to it and hear it fine. 



 >>



 >>  >>



 >>



 >>  >> The Squeezebox seems to connect to the server but no sound comes 



 >> out. 



 >>



 >>  >> (I can play the Shoutcast presets - the sound comes through fine). 



 >>



 >>  >>



 >>



 >>  >>    



 >>



 >>  >>



 >>



 >>  >> Here is the syntax of the working file (the one which plays 



 >> through 



 >>



 >>  >> the Squezzebox)



 >>



 >>  >>



 >>



 >>  >> #CURTRACK 0



 >>



 >>  >>



 >>



 >>  >> #EXTM3U



 >>



 >>  >>



 >>



 >>  >> #EXTINF:-1,Ken McIntyre - Permanentity



 >>



 >>  >>



 >>



 >>  >> http://64.236.34.97:80/stream/1019



 >>



 >>  >>



 >>



 >>  >> #EXTINF:-1,http://64.236.34.196:80/stream/1019



 >>



 >>  >>



 >>



 >>  >> http://64.236.34.196:80/stream/1019



 >>



 >>  >>



 >>



 >>  >> #EXTINF:-1,http://64.236.34.4:80/stream/1019



 >>



 >>  >>



 >>



 >>  >> http://64.236.34.4:80/stream/1019



 >>



 >>  >>



 >>



 >>  >> And here is the one which plays through the Winamp but not through 



 >> the 



 >>



 >>  >> Squeezebox:



 >>



 >>  >>



 >>



 >>  >> #CURTRACK 0



 >>



 >>  >>



 >>



 >>  >> #EXTM3U



 >>



 >>  >>



 >>



 >>  >> #EXTINF:-1,NCPR Live Stream



 >>



 >>  >>



 >>



 >>  >> http://69.28.152.75:6005



 >>



 >>  >>



 >>



 >>  >> Any ideas how to resolve this problem will be highly appreciated.



 >>



 >>  >>



 >>



 >>  >> Thank you. 



 >>



 >>  >>



 >>



 >>  >>  -- 



 >>



 >>  >>



 >>



 >>  >>  Best regards,



 >>



 >>  >>



 >>



 >>  >>   Boris                       



 >>



 >>  >> _______________________________________________



 >>



 >>  >> Discuss mailing list



 >>



 >>  >> Discuss (AT) lists (DOT) slimdevices.com



 >>



 >>  >> http://lists.slimdevices.com/lists/listinfo/discuss



 >>



 >>  



 >>



 >>  



 >>



 >>  db> _______________________________________________



 >>



 >>  db> Discuss mailing list



 >>



 >>  db> Discuss (AT) lists (DOT) slimdevices.com



 >>



 >>  db> http://lists.slimdevices.com/lists/listinfo/discuss



 >>



 >>  



 >>



 >>  



 >>



 >>  



 >>



 >>  -- 



 >>



 >>  Best regards,



 >>



 >>   Boris                            mailto:boris (AT) jollyobject (DOT) com



 >>



 >>  



 >> _______________________________________________



 >> Discuss mailing list



 >> Discuss (AT) lists (DOT) slimdevices.com



 >> http://lists.slimdevices.com/lists/listinfo/discuss



 



 



 



 -- 



 Best regards,



  Boris                            mailto:boris (AT) jollyobject (DOT) com



 

dean
2004-05-15, 10:52
Will do.

On May 14, 2004, at 7:25 PM, Boris Menkov wrote:

> Thank you Steve. You just saved me a lot of frustration - I was
> running out of ideas here.
>
>
>
> Dean - please include this in the FAQs - I bet that a lot of people
> will hit this particular bug. I mean who uses analog connections
> anymore? ;)
>
>
>
> Boris
>
>
>
>
>
>
>
> Friday, May 14, 2004, 6:55:44 PM, you wrote:
>
>
>
> SM> Are you using a digital link only? Only higher bit rates will go
> out
>
> SM> over the digital link. Took me a while to work that one out!
>
>
>
>
>
> SM> Regards
>
> SM> Steve Martin
>
> SM> On 14 May 2004, at 5:33 pm, Boris Menkov wrote:
>
>
>
> >> Hello Dean,
>
> >>
>
> >>
>
> >>
>
> >> No sound out of the Squeeze :)
>
> >>
>
> >>
>
> >>
>
> >> Slimserver is running fine. The Squeezebox is showing connected
>
> >> on-screen. The volume is up, speakers are hooked up (I can play
> local
>
> >> MP3s or the first stream M3U but not the second).
>
> >>
>
> >>
>
> >>
>
> >> I saw that at some point there was a bug reported that you need to
>
> >> start a stream twice. Tried it - still does not work.
>
> >>
>
> >>
>
> >>
>
> >> Can it be networking (gasp) - different ports. I will follow this
> line
>
> >> of thought next.
>
> >>
>
> >>
>
> >>
>
> >>
>
> >>
>
> >>
>
> >>
>
> >> Friday, May 14, 2004, 12:13:58 PM, you wrote:
>
> >>
>
> >>
>
> >>
>
> >> db> Hi Boris,
>
> >>
>
> >>
>
> >>
>
> >> db> That last one works fine from here. Listening to an
> interview
>
> >> with
>
> >>
>
> >> db> Monty Python right now!
>
> >>
>
> >>
>
> >>
>
> >> db> What is the symptom of the problem you are seeing?
>
> >>
>
> >>
>
> >>
>
> >> db> -dean
>
> >>
>
> >>
>
> >>
>
> >> db> On May 14, 2004, at 8:45 AM, Boris Menkov wrote:
>
> >>
>
> >> >> Hi -
>
> >>
>
> >> >>
>
> >>
>
> >> >> Encountered a problem with the squeeze-box. I am trying to
> stream
>
> >>
>
> >> >> internet radio through a wireless Squeezebox.
>
> >>
>
> >> >>
>
> >>
>
> >> >> I only have this problem with M3U lists which I have created.
>
> >>
>
> >> >>
>
> >>
>
> >> >> Slimserver connects fine to the net and streams. I can tune a
>
> >> Winamp
>
> >>
>
> >> >> client to it and hear it fine.
>
> >>
>
> >> >>
>
> >>
>
> >> >> The Squeezebox seems to connect to the server but no sound
> comes
>
> >> out.
>
> >>
>
> >> >> (I can play the Shoutcast presets - the sound comes through
> fine).
>
> >>
>
> >> >>
>
> >>
>
> >> >>
>
> >>
>
> >> >>
>
> >>
>
> >> >> Here is the syntax of the working file (the one which plays
>
> >> through
>
> >>
>
> >> >> the Squezzebox)
>
> >>
>
> >> >>
>
> >>
>
> >> >> #CURTRACK 0
>
> >>
>
> >> >>
>
> >>
>
> >> >> #EXTM3U
>
> >>
>
> >> >>
>
> >>
>
> >> >> #EXTINF:-1,Ken McIntyre - Permanentity
>
> >>
>
> >> >>
>
> >>
>
> >> >> http://64.236.34.97:80/stream/1019
>
> >>
>
> >> >>
>
> >>
>
> >> >> #EXTINF:-1,http://64.236.34.196:80/stream/1019
>
> >>
>
> >> >>
>
> >>
>
> >> >> http://64.236.34.196:80/stream/1019
>
> >>
>
> >> >>
>
> >>
>
> >> >> #EXTINF:-1,http://64.236.34.4:80/stream/1019
>
> >>
>
> >> >>
>
> >>
>
> >> >> http://64.236.34.4:80/stream/1019
>
> >>
>
> >> >>
>
> >>
>
> >> >> And here is the one which plays through the Winamp but not
> through
>
> >> the
>
> >>
>
> >> >> Squeezebox:
>
> >>
>
> >> >>
>
> >>
>
> >> >> #CURTRACK 0
>
> >>
>
> >> >>
>
> >>
>
> >> >> #EXTM3U
>
> >>
>
> >> >>
>
> >>
>
> >> >> #EXTINF:-1,NCPR Live Stream
>
> >>
>
> >> >>
>
> >>
>
> >> >> http://69.28.152.75:6005
>
> >>
>
> >> >>
>
> >>
>
> >> >> Any ideas how to resolve this problem will be highly
> appreciated.
>
> >>
>
> >> >>
>
> >>
>
> >> >> Thank you.
>
> >>
>
> >> >>
>
> >>
>
> >> >> --
>
> >>
>
> >> >>
>
> >>
>
> >> >> Best regards,
>
> >>
>
> >> >>
>
> >>
>
> >> >> Boris
>
> >>
>
> >> >>